Jump to content


Photo

Anyone having Copy/Paste problems?


  • Please log in to reply
2 replies to this topic

#1 die_spyware

die_spyware

    Member

  • New Member
  • Pip
  • 4 posts

Posted 03 June 2004 - 03:16 PM

I've got a strange problem that I can't track down. If I cut or copy something (using Ctrl-X or Ctrl-C) then switch to another program and try to paste it (Ctrl-V) the clipboard is empty and there's nothing to paste.

It seems like something's monitoring my clipboard and deleting it somehow. I don't know if this is any kind of malware occurrence or just an incompatible driver or something odd going on. I use a KVM switch and it seems to plug/play the USB keyboard quite well.

On that machine with the problem, if I use it to control another machine via XP Remote Control or PCAnywhere or WinVNC I don't get that problem. I'm pressing the keys on the same computer, just using it to control another one and it's fine. It's only when I'm doing it on programs on my own system that I get this.

I've run Adaware6 and Spybot and don't find anything.

#2 LisaP

LisaP

    Member

  • New Member
  • Pip
  • 2 posts

Posted 16 June 2004 - 06:11 AM

I am having a similar problem have noticed it seems to be pasting the picture of pdf files to the clipboard, I have noticed it happens when I forward a mail an entry is added to the clipboard, this is always a picture of the pdf logo. I have just started word and on opening word another pdf picture is added to the clipboard?.

Do you have scansoft pdf converter installed on your machine? I did and after uninstalling the strange copy and pasting stopped

#3 LisaP

LisaP

    Member

  • New Member
  • Pip
  • 2 posts

Posted 16 June 2004 - 06:53 AM

But....... has started again, but this time I have only noticed it when I open Word.
Also it adds 6 items to the clipboard everytime I open Word

I have the full version on Adobe Pro and have checked for the latest updates....And now when I reply to a email another item appers in my clipboard!!
V.Bizarre

Edited by LisaP, 16 June 2004 - 08:44 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button