Jump to content


Photo

"Lavasoft Ad-watch"


  • Please log in to reply
5 replies to this topic

#1 Riku

Riku

    Member

  • New Member
  • Pip
  • 3 posts

Posted 10 May 2005 - 11:40 AM

Hello,

Having just registered to the spyinfo forum this is my first posting. I recently purchased (10 days old) Lavasoft's ad-aware 1.05 professional and have already encountered several and persistent problems.

PC Specifications:
- Windows OS = XP Professional SP2 (reformatted 12 days ago and up2date with patches)
- Pentium 4 CPU 3GHz


Problem 1: Opening/loading is difficult i.e. Program opens/loads 50% of the time. Opened taskmanager with no applcns running. The Ad-ware was found under the processes tab utilizing anything from 7-11mbs. At times when I tried to end the process the program remains. And whenever I can end the process in an attempt to open/load the program it fails to open/load.
Contacted Lavasoft Tech Support with responses suggesting either to (i) Uninstall then Re-install (followed procedure), and (ii) Check to see if the program and definition files are the latest. The program and definition files are all up2date.

Problem 2: Upon latest definition installation (today) I noticed the homepage changed to about:blank, even without browsing to any sites. Could not change to original homepage.
Scanned PC using Ad-Aware 1.05, Spybot SD 1.3, HiJackThis 1.99.1, Aluria Spyware Eliminator 4.0, CWShredder 2.14, and ZoneAlarm Security Suite Antivirus v5. Results came up with zero finding. Also noticed when Ad-watch was opened the statistics for 'browser hijack attempts blocked' kept increasing in numbers, this occured for whilst both online and offline.
Repeated all scans in safe mode (offline), zero finding.


After booting in safe mode I rebooted with normal startup. Interestingly, all of a sudden I could change the homepage again. Opened up Spybot SD to lock up IE startpage, did the same procedure for Spyware Eliminator. Everything is fine until Ad-watch (active and automatic functions on) was loaded (load at startup deactivated). This last step led to Problem 2 once more. Closed Ad-watch, assuming this was the problem, without rebooting and everything was fine i.e. able to change back to original homepage.


I have tried searching for similar problems within forum and the Internet but found nothing. Do you think this problem has arisen from loading Ad-watch or is the PC simply infected with something? Your help will be much appreciated.

#2 MichaelJ

MichaelJ

    Member

  • Full Member
  • Pip
  • 14 posts

Posted 10 May 2005 - 12:42 PM

Hi Riku,

I'm no expert, but I believe that changing Ad Watch from Automatic to Active will solve your inability to change your home page. Active will give you a dialog box to choose to block or allow a change, but Automatic blocks any/all changes.

Ad Watch does use some memory since it operates in real time, but the trouble loading may suggest a conflict with another running program.

Best Wishes

#3 Riku

Riku

    Member

  • New Member
  • Pip
  • 3 posts

Posted 10 May 2005 - 02:13 PM

Thanks for your reply MichaelJ.

I have since uninstalled (control panel, add/remove programs) Ad-aware only to find that upon re-installation the program still exists. The details of this program are as follows:

Location: C:\Program Files\Lavasoft\Ad-Aware SE Professional
Description: Ad-Aware SE Core Application
Company: Lavasoft Sweden
Internal Name: Ad-Aware.exe
Product Version: VI Second Edition
File Version: 6.2.0.208
Date Created: 5/7/2005 2:36AM
Size 859KB

After some re-assessing and as mentioned on the first post, I recall downloading and installing a definition file on 10/5/05 PM (+GMT 10Hrs) i.e upon checking for updates. The new definition file was dated 10/5/05 but after installation the definition file status still read 6/5/05.
I then visited Lavasoft's website only to find that the latest defintion file date to be still 6/5/05.

I can sense something went wrong now because my ad-aware build is 1.05 and yet somehow after uninstall there is still an ad-aware program in my program files, especially with the fact that it is a 6.2.0.208 file version. Is this an incorrect analysis?

OK so does anyone know how to remove this program when it can't be located under control panel add/remove programs?

Your help/assistance will be greatly appreciated.

#4 MichaelJ

MichaelJ

    Member

  • Full Member
  • Pip
  • 14 posts

Posted 10 May 2005 - 11:45 PM

Hi Riku,



I have since uninstalled (control panel, add/remove programs) Ad-aware only to find that upon re-installation the program still exists.

View Post



Ad Aware would exist since you re-installed it - unless I'm missing something.
You did exit both Ad Aware and Ad Watch before un-installing?

I use AAW Plus and my file is 6.2.0.207, I don't know current Pro version, but build 1.05 is (to the best of my knowledge) current.

I don't have a clue on the def file problem.

An alternate uninstall would be to use the Start Menu. Ad Aware does have an uninstall option there. Then by deleting the Lavasoft folder in C:\Program Files you would remove what the uninstall may leave. Then try a reinstall.

Beyond that, I'm not qualified.

Best Wishes

#5 Riku

Riku

    Member

  • New Member
  • Pip
  • 3 posts

Posted 11 May 2005 - 03:51 AM

Thanks again for ur assistance MichaelJ.
In response to your reply, both ad-aware and ad-watch programs were unloaded at the time of uninstallation. The existing file is located, as mentioned previously, in the c:\program files directory but not found in control panel nor the start menu.
Have done a bit of research but still have no clues as to removing/deleting that particular application, other than performing a system restore i.e. last resort.
The 6.2.0.208 application, from research, I guess is after all part of the latest build.

The problem all started when I updated the latest definition files for 10/05/05. Even though it downloaded and installed it I soon discovered that the status display read otherwise i.e. definition file 6/05/05 still loaded.

Finally, it's been almost 24hrs since I've contacted Lavasoft Tech Support regarding this issue but received no responses. I will give them another day before formally requesting a full refund (am still within the 14day period).

#6 countryboy123

countryboy123

    Member

  • Helper Trainee
  • Pip
  • 48 posts

Posted 11 May 2005 - 05:25 AM

Hi,

You might have program conflicts due to locking your homepage. When I used Adaware Plus it had two options . The first would be the computer makers site as a homepage or Msn if I ran it for a while. An the second would be to use my preference. *The default was the the computer makers and not my preference*. I think you need to make sure Adaware is using your preference. It would explain the highjack fight it is having.

As a possible work around turn off the homepage lock on all other programs. Spybot S&D, aluria spyware Elimanator, Spywareblaster etc... You might need to restart the computer, I do not know.Then hunt down the preference in Adaware. I stopped running Adaware Plus, because of Lavasoft's new policies, or I would give directions.(Just for the record I run Adaware Free) When found and changed and maybe restarted ,you could add back the other locks. ( I do not use homepage locks, so I do not know much about their use. I do know they can cause problems when cleaning spyware. I do not want any conflicts if I have spyware problems.)

On the subject of maitnance I would let Adwatch run ,on automatic and on the task bar, once in a while, so it could tell you about all the registry changes it has monitored. I am not sure what the the choses were Automatic and Manual or what . One would keep it quit and the other would tell you about every change it saw,as it happened. ****** *but it kelpt up with every change automatically******. You might have a huge list rebuilding your system. That could be a drain on resources, too.

Good luck.

_______________________

As a final thought due to changes at Lavasoft their help forums went down. The freeware moderators and helpers are on a new site called http://www.geekstogo..._aware-f62.html
I did a search for "adwatch" and found nothing useful. sorry!
You might want to try posting their.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button