Jump to content


Photo

Zon Alarm config question if I may


  • Please log in to reply
3 replies to this topic

#1 dchadduck

dchadduck

    Member

  • New Member
  • Pip
  • 2 posts

Posted 08 June 2004 - 10:08 AM

After 3 weeks of Norton AV, Zone Alarm Suite, Spybot, Adaware, Cwshredder, Hijack this, MemoryWatcher Uninstaller, etc, I'm back in good shape. At some point, though, I told ZA to not allow svchost.exe access to the internet. Windows 2000 Pro. I understand this is part of OS and is not problematic letting it have access. But I can't figure out how to tell ZA to go ahead and let it go. It's not listed in the firewall programs where I can block, ask, or allow, nor does it show in the components list. I tried to "add" but that did not seem to do anything. Thankfully only a minor annoyance at startup but still an annoyance. Hopefully this is a good place to ask this question. If not, apologies, and any guidance is appreciated. Thanks Doug

#2 lion7718

lion7718

    Advanced Member

  • Full Member
  • PipPipPip
  • 160 posts

Posted 08 June 2004 - 11:04 AM

In my XP Home..it is listed as 'Generic Host Process'

Thats SVCHOST

Edited by lion7718, 08 June 2004 - 11:06 AM.


#3 dchadduck

dchadduck

    Member

  • New Member
  • Pip
  • 2 posts

Posted 08 June 2004 - 03:45 PM

BINGO That was it
Thank You
Doug

#4 lion7718

lion7718

    Advanced Member

  • Full Member
  • PipPipPip
  • 160 posts

Posted 08 June 2004 - 06:20 PM

No Problem ;)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button