Jump to content


Photo

Please bear with us


  • Please log in to reply
152 replies to this topic

#51 Cloudcroft

Cloudcroft

    TAMU '76

  • Full Member
  • Pip
  • 38 posts

Posted 25 June 2004 - 08:58 AM

I know you guys are incredibly busy, but wanted to make sure my log hadn't fallen through the cracks, so wanted to add a link to my post. Thanks in advance for any help.
http://www.spywarein...indpost&p=32318

#52 PGPhantom

PGPhantom

    Superman of SWI

  • Emeritus
  • PipPipPipPipPip
  • 3,494 posts

Posted 25 June 2004 - 09:51 AM

Cloudcroft - Taken care of, please check your post.

#53 strungout

strungout

    Member

  • Full Member
  • Pip
  • 42 posts

Posted 25 June 2004 - 08:36 PM

Well, my post is going on 3 days without a reply. I'd really like to get this cleared up tonight if I can because I won't be able to get to my computer for a week by tomorrow. I've tried everything I can think of and removed an awful lot in the last 3 days and the problem persists. I really don't want to bump my post again, but once it falls to like the 10th page, I'm thinking it's probably not going to get seen. Much thanks if I can get some help, otherwise I guess I'll be back in a week. :D

#54 rbwilson

rbwilson

    Member

  • Full Member
  • Pip
  • 14 posts

Posted 25 June 2004 - 10:35 PM

I've been waiting for 5 days and like some of the other poor souls just want to make sure I haven't fallen in the cracks.

I did post an addendum to my first post (in the same thread), so now it looks like I have a response.

the link to my first post is:

http://www.spywarein...indpost&p=33394

I'm getting to the point now where I think I may have to re-install Windows, since the highjacker has taken control over IE, NotePad, System Restore, and generally seems to be bogging down the whole system (I keep getting messages that virtual memory is too low), in spite of all the things I've tried according to the suggestions in the FAQs and other posts. But I still have hope that some kind soul will help me with this problem.

rbwilson

#55 PGPhantom

PGPhantom

    Superman of SWI

  • Emeritus
  • PipPipPipPipPip
  • 3,494 posts

Posted 26 June 2004 - 12:56 AM

Check your posr rbwilson - Beginning of the solution has been provided.

#56 Not_Surfing

Not_Surfing

    Member

  • Full Member
  • Pip
  • 18 posts

Posted 26 June 2004 - 12:01 PM

Hi,

I don't want to seem impatient and maybe six days is not a long wait but it seems an eternity when the machine is used by the family. Could someone please see if they can get me started in the right direction?

Thanks,

http://www.spywarein...454&hl=Copernic


being worked on: lpp

Edited by LoPhatPhuud, 27 June 2004 - 08:12 PM.


#57 jayhawk14

jayhawk14

    Member

  • New Member
  • Pip
  • 3 posts

Posted 26 June 2004 - 02:39 PM

I too have been waiting 4 days or so with no answer. I haven't even got many views for my post. I am aware now that i was wrong to add a new topic instead of just replying to my old one. I added a new topic b/c i recently was finally able to get to a damn website other than this one and run an online scan. If anyone wants to try and give it a shot and help me it will be really appreciated.

http://www.spywarein...?showtopic=9584



I have this one: lpp

Edited by LoPhatPhuud, 27 June 2004 - 08:13 PM.


#58 Logicalgambit

Logicalgambit

    Member

  • Full Member
  • Pip
  • 5 posts

Posted 26 June 2004 - 03:13 PM

I have posted two topics neither of which have been answered. (The two topics are for two different computers.) The computers are my families and I am only in town until Sunday. I would like to get their issues resolved before I have to leave. Please someone respond. Thanks

LG

The post topics are:
http://www.spywarein...wtopic=9743&hl=

http://www.spywarein...wtopic=9720&hl=



I have both: lpp

Edited by LoPhatPhuud, 27 June 2004 - 08:21 PM.


#59 thisDUDE

thisDUDE

    Member

  • New Member
  • Pip
  • 4 posts

Posted 27 June 2004 - 09:18 AM

Hi,

I first posted my log on the 23rd and nobody's yet seen to it. I'd really like to get my problem sorted, so if anybody's able to help, I'd really appreciate it.

The address is:

error.99fh.com

(I was going to post this in the other thread but it seems to have been locked)


being worked onL;pp

Edited by LoPhatPhuud, 27 June 2004 - 08:27 PM.


#60 smokescreen4x

smokescreen4x

    Member

  • New Member
  • Pip
  • 3 posts

Posted 27 June 2004 - 09:10 PM

Hi guys,

I know you are extremely busy, but would you let me know if you will be getting around to me soon. My problem is unique in that I cannot download HJT to even try to find out what is going on. I know the problem is unusual and hardly anyone is even looking at my post (I posted 6 days ago), but I am appreciative of any and all help. I am trying to take IE off, but even that isn't going so well! Thanks a bunch for your help.


Smokescreen

Without the ability to download there is little we can do. Is it just HJT you cannot download, or all programs? If just HJT, then tryAdAware and Spybot. Ca n you get fiend to dl HJT and put it on a diskette for you??

If you have a post -- please supply the link: lpp

Edited by LoPhatPhuud, 28 June 2004 - 08:56 PM.


#61 Wolverine

Wolverine

    Member

  • Full Member
  • Pip
  • 4 posts

Posted 28 June 2004 - 07:41 AM

:mellow:
Hi there,

I posted my HJT log on the 14th of June
http://www.spywarein...wtopic=6750&hl=

I really need some expert advice...


Please help....?

done: lpp

Edited by LoPhatPhuud, 28 June 2004 - 08:59 PM.


#62 independentFA

independentFA

    Member

  • Full Member
  • Pip
  • 5 posts

Posted 28 June 2004 - 08:04 AM

Hello

I know you're all busy but this thing is driving me mad!

I thought i'd got rid of it using Panda Activescan but guess
what... it's back.

My post was on 22 June, the 1 reply is my HJT log.

Please help.

My link is:

http://www.spywarein...=ST&f=18&t=8907


done: lpp

Edited by LoPhatPhuud, 28 June 2004 - 09:00 PM.


#63 Barry

Barry

    Member

  • Full Member
  • Pip
  • 20 posts

Posted 28 June 2004 - 09:53 AM

Hi all,

I realise you must be snowed under at the moment with the current rash of hijacks. Please know your time and help is very much appreciated.

I'm hijacked by About:Blank and posted my Topic 5 days ago but unfortunately, nobody has yet had a chance to reply. My original Topic with HJT log is here....

Original Topic Here

I don't want to appear impatient but am not sure what to do since the re-post Topics are locked and Bumping is a bit cheeky!!

Any help you can offer is greatly appreciated.

Thanks,

Barry


done:lpp

Edited by LoPhatPhuud, 28 June 2004 - 09:06 PM.


#64 cloud0528

cloud0528

    Member

  • Full Member
  • Pip
  • 22 posts

Posted 28 June 2004 - 10:10 AM

I submitted a request for help with Malware on June 22 but I have not yet received any help. Here is the link to that request:

http://www.spywarein...indpost&p=35208

I have read the steps for "all Hijacked users" and followed all steps and downloaded all programs and ran them. I have ran all of these several times and still having problems with locking up.

Here are the results I get:

Avg 7: 2 trojans horses embedded

Spybot: 5 DSO Exploit cannot get rid of

AdWare: Took care of everything that came up

SpyFerret: Alexa Related Spyware
CWS Registry Key Malware

CWSredder: Says system clean

Trend Micro: System Clean

Trojan Hunter:
Registry scan
No suspicious entries found
Inifile scan
No suspicious entries found
Port scan
No suspicious open ports found
Memory scan
No trojans found in memory
File scan
Warning: Unable to unpack UPX-packed file C:\Program Files\SpyFerret by OnlinePCfix\SFerret.exe (Add to ignore list)
Warning: Unable to unpack UPX-packed file C:\System Volume Information\_restore{F20DC6C2-5212-4F33-8959-AB7D05D4CDB6}\RP11\A0011117.exe (Add to ignore list)
Warning: Unable to unpack UPX-packed file C:\System Volume Information\_restore{F20DC6C2-5212-4F33-8959-AB7D05D4CDB6}\RP14\A0024133.exe (Add to ignore list)
Warning: Unable to unpack UPX-packed file C:\System Volume Information\_restore{F20DC6C2-5212-4F33-8959-AB7D05D4CDB6}\RP18\A0028141.exe (Add to ignore list)
Warning: Unable to unpack UPX-packed file C:\System Volume Information\_restore{F20DC6C2-5212-4F33-8959-AB7D05D4CDB6}\RP4\A0001021.exe (Add to ignore list)

PGPhantom = Edited to remove HijackThis log.

Thank you,
Kathy

#65 PGPhantom

PGPhantom

    Superman of SWI

  • Emeritus
  • PipPipPipPipPip
  • 3,494 posts

Posted 28 June 2004 - 10:45 AM

Barry - Please check your post

#66 SpyWareBlows

SpyWareBlows

    Member

  • Full Member
  • Pip
  • 4 posts

Posted 28 June 2004 - 01:08 PM

Hey. I've been waiting 4 days to hear back about my problem. I know it's not that long to wait I am just worried that I have some kind of tunnel to my computer open for people to keylog or something. I posted the problem in two forums, PC Troubleshooting, and Malware removal, because I didn't know which area would be better. The malware removal post is probably a better one to approach. Any help will be appreciated, and I can answer any follow up questions a support person might have.

Mike



done:lpp

Edited by LoPhatPhuud, 29 June 2004 - 06:35 PM.


#67 JulieR

JulieR

    Member

  • Full Member
  • Pip
  • 10 posts

Posted 28 June 2004 - 08:42 PM

It's been 5 days since my request for help. Did I not do something that was required?
http://www.spywarein...indpost&p=36738

I understand how busy everyone is but I just don't get the reply logic. If the oldest posts are suppose to be worked first, how come I see so many old ones with 0 replies? Do the helpers just skip over and pick the ones they think they can fix? I feel that if I don't keep inquiring my request will be totally lost as newer problems come in by the minute.

Sorry for venting but I've spent more time on this site just monitoring my post to see if there have been any replies. I've read a lot of what seems to be good help, but I don't even know where to begin on my own. It seems as if there could be a number of things wrong.

I really hope I get a response otherwise my sister will have to pay some big bucks for someone to fix her computer.

Kudos to all the volunteers on this website. These spyware and adware scums need to be stopped.

JulieR

done:lpp

Edited by LoPhatPhuud, 28 June 2004 - 09:17 PM.


#68 cloud0528

cloud0528

    Member

  • Full Member
  • Pip
  • 22 posts

Posted 28 June 2004 - 10:47 PM

I have noticed something that might help to explain why my computer locks up.
Here is the link for my first request for help:
http://www.spywarein...indpost&p=35208

Now there are times that when I am using my comuter a small window appears at the lower right of my screen. It has the logo for Intenet explorer and a w with a blank screen. When this appears my computer locks up. I don't know if this bit of info is helpful in solving my problem but I thought I would pass it on.

Kathy S

done:lpp

#69 mb12345

mb12345

    Member

  • Full Member
  • Pip
  • 9 posts

Posted 29 June 2004 - 11:04 AM

Hello,

Could you please look at my post (posted on 6/27):

http://www.spywarein...showtopic=10825

I have been getting too many virus infected files from the ezsys.exe application. I have McAfee Enterprise anti-virus installed and it detects these viruses. But I want to get rid of it from the source.

I have removed look2me but still have wintools and ezula and can't get rid of them.

Your help is appreciated. Let me know if you think I shoud bump my post.

Thanks!


done:llpp

#70 Dreamer

Dreamer

    Member

  • Full Member
  • Pip
  • 14 posts

Posted 29 June 2004 - 01:32 PM

Just hoping someone could check my post out a bit, originally posted on the 23rd with no replies: http://www.spywarein...=ST&f=18&t=9447




done:lpp

#71 Reg

Reg

    Member

  • Full Member
  • Pip
  • 30 posts

Posted 29 June 2004 - 08:41 PM

I posted my first HJT log on 6-25 re CWS. Since then I believe that I have 95% eliminated the thing with the BobO method. However, I would really like to have someone take a quik look at my post clean-up log, particularly suspicious entries R1 HomeOlsSP, the 02s, and 03 shdocv.dll (that I think is Tiny Bar; if, so how do I deal with that?). I don't mean to complain about waiting, but I feel that I am close to a solution and just need a couple of minutes. this is a terrific board. Thanks for the help.



The log posted here was removed and put after the last log in the original thread.lpp

#72 Budfred

Budfred

    Malware Hound

  • Administrators
  • PipPipPipPipPip
  • 21,305 posts

Posted 29 June 2004 - 09:27 PM

Reg,

If you look at the huge sign at the top of every page in this forum and even at the top of the Reply page where you posted this log it says: DO NOT POST YOUR LOG FILE INTO SOMEONE ELSE'S TOPIC! START YOUR OWN.Please stay with your original topic when posting follow up log files.
Budfred

Helpful link: SpywareBlaster...

MS MVP 2006 and ASAP Member since 2004

Please read the Instructions for posting requested logs and the article "So how did I get infected in the first place?"

#73 smokescreen4x

smokescreen4x

    Member

  • New Member
  • Pip
  • 3 posts

Posted 29 June 2004 - 09:30 PM

Hi Lpp,

I am totally suzie homemaker trying to work on this problem, so that being said pls. bear with me. I hope I am giving you the correct link to my original post:

http://www.spywarein...DE=03&MID=10281

Basically, I cannot download anything I click on, and when I try I am redirected to www.searchpage.cc.

I am sure I can get someone to download hjt onto a diskette for me, it will take a day or two, but I can get it done. When I run spybot, it says I have a common hijacker, but I cannot totally eradicate the problem. I use McAfee and presently have spyblaster on the system also.

I will wait on your response, thank you so much.

answered:lpp

#74 Reg

Reg

    Member

  • Full Member
  • Pip
  • 30 posts

Posted 29 June 2004 - 09:41 PM

Budfred,
My apologies. I did not mean to violate the protocol. Just frustration and a newbie mistake.



all clear to here:lpp

#75 dyz

dyz

    Member

  • Full Member
  • Pip
  • 10 posts

Posted 30 June 2004 - 06:14 AM

Hello, it's been over 6 days since my first post and I haven't gotten a reply yet so I thought I'd mention it here. I just bumped it a second time and I don't want it to get lost : ) Thanks, you guys rock!


dyz

I am going to merge all your posts into one thread in the Malware forum. Please tey to keep all posts for this incident, until resolved in the one thread.

thanks,

lpp

Here is the link to the combined thread:
http://www.spywarein...wtopic=8442&hl=


log done
[COLOR=blue]

Edited by LoPhatPhuud, 30 June 2004 - 11:29 PM.


#76 Novadistortion

Novadistortion

    Member

  • Full Member
  • Pip
  • 97 posts

Posted 30 June 2004 - 10:35 AM

Hi...

I posted my original log on the 23rd, so that would be waiting for 7 days.

I am aware that the staff here is swamped, and I don't want to make a pest of myself. Suffice to say, I think it would be easier just to mention it here rather than trying to get a response for my original thread.

I think I have the majority of it beaten. I have followed all the directions and the updated adaware seems to have fixed things.

Unfortunately, Hijack This still finds some things that make me nervous. There are several entries with random letters(dqikjczm.exe for example) which I do not recognize at all.

I just hope someone could take a look even if it is just to tell me what exactly it is I have so I could go looking for a fix for the specific problem.

Here is a link to my thread:

http://www.spywarein...?showtopic=9317

Thanks in advance.


reply has been posted

Edited by LoPhatPhuud, 30 June 2004 - 11:35 PM.

"To argue with a man who has renounced his reason is like giving medicine to the dead." -- Thomas Paine

Your computer, your castle... but don't forget to put in a moat:

How Did I Get Infected In The First Place
HijackThis
CWShredder
Spybot Search & Destroy
Ad-Aware
SpywareBlaster
IE-SPYAD'S
How To Set Up Ad-Aware/Spybot S&D
HouseCall Online Virus Scan
 

#77 stacyrings

stacyrings

    Member

  • New Member
  • Pip
  • 4 posts

Posted 30 June 2004 - 01:23 PM

I submitted my log last week and haven't gotten an answer. Here is the link to my case: http://www.spywarein...t=0
Please, can someone help me.

Thanks you so very much!
Stacy


done:lpp

#78 Reg

Reg

    Member

  • Full Member
  • Pip
  • 30 posts

Posted 30 June 2004 - 11:17 PM

LoPhat was kindly helping me last night. Any chance of a followup? Thank you.


Hey Reg,

This thread is for posts unanswered for 72 hours or more. You last post was juts over 72 minutes ago.

Post answered:lpp

#79 bigrustyjc

bigrustyjc

    Member

  • Full Member
  • Pip
  • 9 posts

Posted 01 July 2004 - 12:03 AM

Hello,

It's been a week since i've posted my problem concerning my about:blank infection. It seems like i've really gotten lost in the shuffle. I know you all are super busy, and i don't want to be a pest. Thanks so much for all of your hard work and dedication.

Here's the link to the orginal post:

http://www.spywarein...indpost&p=36271

done:lpp

#80 Reg

Reg

    Member

  • Full Member
  • Pip
  • 30 posts

Posted 01 July 2004 - 12:38 AM

Hey, I don't want to argue about petty things because I really appreciate the help and probably should be more patient, but my last contact with LoPhat was last night (6/30 at 12:13 AM to be exact) and I was just waiting for a final check. I did post two updated HJT logs since then, but the last one was today at 10:04 AM (as in the morning). Maybe I am not the only one who should show some patience and understanding. Anyway, thanks for the help. This is a great board. And, I apologize if I caused anyone undue distress.

#81 Lucky Cat

Lucky Cat

    Meow?

  • Full Member
  • Pip
  • 94 posts

Posted 01 July 2004 - 06:12 AM

This thread is for posts unanswered for 72 hours or more.

umm its been 3 days and still no answer, sorry to bother heres my thread:
http://www.spywarein...ST&f=18&t=11087
thanks for your time ;)


done:lpp

#82 Demus

Demus

    Member

  • Full Member
  • Pip
  • 16 posts

Posted 01 July 2004 - 11:13 AM

Hey all, i hate to be a pain, and its only been 4 or 5 days since i posted but i could really do with a hand, this thing is driving me nuts, not to mention the pop up is somewhat embaresing >.< and anything i try seems to do nothing. My post is here:

http://www.spywarein...=10524&hl=demus

Thanks, Demus



done:lpp

#83 Mighty_Maxx

Mighty_Maxx

    Member

  • New Member
  • Pip
  • 3 posts

Posted 01 July 2004 - 01:26 PM

http://www.spywarein...=ST&f=18&t=9869


I submitted this on 24th, and have not recieved response. Not complaining, just letting someone know.




done:lpp

#84 jddqr

jddqr

    Member

  • Full Member
  • Pip
  • 6 posts

Posted 01 July 2004 - 06:55 PM

No reply here yet. It's been several days.

http://www.spywarein...showtopic=11605

Thanks!




done:lpp

#85 hille005

hille005

    Member

  • Full Member
  • Pip
  • 12 posts

Posted 02 July 2004 - 08:00 AM

Hi,

I posted June 27th and have not had a nibble http://www.spywarein...topic=10109&hl=

I posted in May and did not get a response at that time either. I would appreciate very much a look. Should I bump or should I not bump?



done:lpp

#86 Darkpaladin

Darkpaladin

    Member

  • New Member
  • Pip
  • 2 posts

Posted 02 July 2004 - 10:29 AM

Please find below a link that has not been responded to.

http://www.spywarein...t=0

I understand that the people that put this forum and answer questions are very busy. When the right people have a chance please take a look.

Thank you for your time and effort.

DP



done:lpp

#87 markrichv

markrichv

    Member

  • Full Member
  • Pip
  • 8 posts

Posted 02 July 2004 - 01:05 PM

I'm in the same boat as many others. It's been 15 days since I posted. Just want to make sure it didn't get 'lost in the shuffle'.

Thanks!



done:lpp

#88 senateassassinme

senateassassinme

    Member

  • Full Member
  • Pip
  • 5 posts

Posted 03 July 2004 - 01:42 PM

Hello,
Think im in the same boat as previous poster's in this thread.
Joined and added my log 5 days ago...not one reply yet...
Bearing in mind how busy you are i know its not been that long but it feels it! :)
I'd be sooo happy if someone could have a crack at helping me,
Keep up the good work & thanks in advance!

Luke.

view my problemo at:
http://www.spywarein...ST&f=18&t=11234



done:lpp

#89 Not_Surfing

Not_Surfing

    Member

  • Full Member
  • Pip
  • 18 posts

Posted 04 July 2004 - 07:05 AM

Hi,

I'm still looking for any help on my original post of June 20th. Hopefully someone becomes available soon to have a look.

http://www.spywarein...?showtopic=8454

Thanks



done:lpp

#90 asiina

asiina

    Member

  • Full Member
  • Pip
  • 7 posts

Posted 04 July 2004 - 03:55 PM

Hi, I posted my file 5 days ago too and it hasn't gotten any replies. I appreciate all the hard work you guys do and I thought I'd just write a little reminder so I don't fall through the cracks.

My thread

Thanks


done:lpp

#91 MetalZombie

MetalZombie

    Member

  • Full Member
  • Pip
  • 8 posts

Posted 05 July 2004 - 01:29 PM

My log, I've been waiting for a long time now...still no answer...
And yeah, I hope you can help...




Done: PGPhantom

#92 pcwright

pcwright

    Member

  • Full Member
  • Pip
  • 5 posts

Posted 06 July 2004 - 07:20 AM

Hi!,
Could you please look at my post and let me know if I should include or do anything else to facilitate the process? It was posted June 24 at 12:27pm.
http://www.spywarein...t=0

I appreciate what you are doing and I know you are swamped.

Thanks
Paula


Done: PGPhantom

#93 Nenena

Nenena

    Member

  • Full Member
  • Pip
  • 35 posts

Posted 06 July 2004 - 09:10 AM

http://www.spywarein...showtopic=10663
Posted on June 26th.

I know you guys are busy - just looking at the number of posts that this forum gets *per minute* is somewhat overwhelming. And my problem certainly isn't an emergency. But still, any help would be appreciated. Thank you!



Done: PGPhantom (07/07/2004 @ 11:16 a.m. PST)

#94 MoogleMan

MoogleMan

    Member

  • New Member
  • Pip
  • 4 posts

Posted 06 July 2004 - 04:46 PM

Greetings. I hate to be a bother, and I know everyone here is seriously overworked. Still, my topic has gone for several days with no answer. If this is normal, please forgive me. I just don't want to be forgotten.

Link-
http://www.spywarein...showtopic=12467

Time posted-
Jul 2 2004, 08:46 AM

No rush or anything, just a heads up ^^;


Done: PGPhantom (07/07/2004 @ 11:12 a.m. PST)

#95 ganik17

ganik17

    Member

  • Full Member
  • Pip
  • 5 posts

Posted 07 July 2004 - 05:56 PM

I hate to do this, but I posted my question back on the 27th of June and nobody has replied yet. I know that you are volunteers and I have no reason to expect free help, but I can't let that stop me. :D

Here is my post. My Post

Thanks for any help.

Robert



done:lpp

#96 StUiTeRdWeRg

StUiTeRdWeRg

    Member

  • New Member
  • Pip
  • 3 posts

Posted 08 July 2004 - 08:51 AM

You guys are amazing!

M$ should pay you big for helping their customers!

Thanks a billion!

#97 austin5string

austin5string

    Member

  • New Member
  • Pip
  • 1 posts

Posted 08 July 2004 - 01:53 PM

The response you all are able to provide is amazing.. Funny how volunteer workers seem to be so much more efficient and friendly than people that are actually paid to work.. No rush - it's not even my computer - it's a coworkers, but I just wanted to make sure it wasn't missed - it's unbelievable the volume of requests you guys/gals take care of..

http://forums.spywar...topic=13338&hl=

Thanks in advance!
~John


done:lpp

#98 VegasVW

VegasVW

    Member

  • Full Member
  • Pip
  • 6 posts

Posted 08 July 2004 - 07:03 PM

THANK YOU GUYS FOR ALL YOUR FREE HELP! I realize you're not getting paid for helping any of us. I just want to give you the credit you deserve.

I've been able to prevent some disgusting pop ups from appearing, but I still keep getting that About:Search crap. I did this with the help of your FAQ's and the programs you suggested. However, within hours of "disinfecting" that stupid about search shows up again.

I put up a log file up in the correct forum 18 days ago and have been waiting patiently. Is there anyone that can help me? Here is the link to the thread:

http://forums.spywar...=ST&f=18&t=9799

THANK YOU SO MUCH! YOU GUYS ARE GREAT!
Scott Faivre



done:lpp

#99 Freshenizer

Freshenizer

    Commando

  • Full Member
  • Pip
  • 28 posts

Posted 08 July 2004 - 08:01 PM

I always wondered, why do people get enjoyment out of screwing up someone eles stuff?
Bringing down the hammer!

#100 PGPhantom

PGPhantom

    Superman of SWI

  • Emeritus
  • PipPipPipPipPip
  • 3,494 posts

Posted 09 July 2004 - 02:26 AM

Freshenizer - If we could even begin to answer that question ... We may have the solution to a whole universe of answers and solutions. Those answers being to more than just spyware :D

I wish I knew the answer ...

To all offering their thanks ... Thank you.




3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button