Jump to content


Photo

Please bear with us


  • Please log in to reply
152 replies to this topic

#101 Budfred

Budfred

    Malware Hound

  • Administrators
  • PipPipPipPipPip
  • 21,305 posts

Posted 09 July 2004 - 02:38 AM

It is more about money than it is about fun anyway...

I just read an article/interview with the guy that is responsible for a huge amount of SPAM... It was noted that he is making something like $20million a year by SPAMming people... If only takes a small percentage to respond to make money on almost anything since we pay for these sleazeballs ot send email SPAM...

With adware, spyware, trojans and so forth, it is mostly about making money on porn, viagra, breast enlargement and other fanstasies that people seem to be gullible enough to buy and scam like identity theft and using your computer to send SPAM without your knowledge...

There are a few rageful individuals out there doing this to hurt people and get bragging rights with their rageful online friends, but most people are just trying a make a few million dishonest bucks.... :rant:
Budfred

Helpful link: SpywareBlaster...

MS MVP 2006 and ASAP Member since 2004

Please read the Instructions for posting requested logs and the article "So how did I get infected in the first place?"

#102 Freshenizer

Freshenizer

    Commando

  • Full Member
  • Pip
  • 28 posts

Posted 09 July 2004 - 05:37 PM

As they say, anything could be bought for the right price.. :deal:
Bringing down the hammer!

#103 barkeep

barkeep

    Member

  • Full Member
  • Pip
  • 6 posts

Posted 11 July 2004 - 01:01 AM

I really appreciate all that you guys do, especially with the number of folks who are looking for help. I was just wondering when I might get a response as I posted my dilema about 10 days ago. Again, thanks for all that you do.

Here's my post, http://forums.spywar...iew=getlastpost






done:lpp

#104 Kinster

Kinster

    Member

  • Full Member
  • Pip
  • 5 posts

Posted 11 July 2004 - 12:41 PM

Like many here, I am just lighting a match in the dark just to let you helpers know that I am still here in the dark, waiting. I've been waiting for 8 days now, I'm not complaining, I can wait another week if need be. If anyone can help, here's the link to my first post:

http://forums.spywar...t=0

Thanks a lot!


done:lpp

#105 davsong

davsong

    Member

  • Full Member
  • Pip
  • 6 posts

Posted 12 July 2004 - 04:01 PM

I guess I'm in the same boat as others. I posted on July 7, and not received any replies. Since then I've downloaded CWShredder and run it twice - each time it found something, but the problem recurred anyway. Also, each time I was asked about c:\WINNT\GWMDMU.EXE I replied no because I don't know what it is, and it doesn't look random to me - I've seen it in JHT files since the 7th.

I'm going to try to BUMP my original post, if it's clear how to do that



done by Daemon:lpp

#106 viccy

viccy

    Forum Deity

  • Retired Staff - Helper
  • PipPipPipPipPip
  • 832 posts

Posted 12 July 2004 - 04:34 PM

FYI: I show GWMDMU.EXE to be a gateway modem file, so I wouldn't delete it.
Keep this forum alive - I'm a volunteer, it's my pleasure to serve, but the SWI site needs your donations to operate. For more information click here. Thank you for your support.

#107 sxcgrkgal

sxcgrkgal

    Member

  • Full Member
  • Pip
  • 16 posts

Posted 13 July 2004 - 06:57 AM

Hi

I have been waiting 9 days now for a response to my log which was posted on 4th July at 7.55 am. Since then i have bumped it about four times and still no response. i know this is unusual..however i have read that others have waited longer and i fear i have to wait this long...

Can some1 plz help my computer?

Thanking-you very much!



done:lpp

#108 Anemone

Anemone

    Member

  • New Member
  • Pip
  • 1 posts

Posted 13 July 2004 - 06:15 PM

Just another person posting a heads up here: I've been waiting for something like 16 days (since June 27). I'm not complaining, but wanted to make sure my post wasn't forgotten.

Here's the link: http://forums.spywar...t=0



done;lpp

#109 fugesi

fugesi

    Member

  • Full Member
  • Pip
  • 41 posts

Posted 13 July 2004 - 10:59 PM

Hi there,

Just posting a link to my thread originally started on July 8th. It's not an emergency so no hurry, just letting you know it's there and the info on what Ad-Aware finds may be useful. Thanks again for all your help which restores my faith in human nature (which had been severly battered by the antics of Spyware companies!)

http://forums.spywar...indpost&p=52507

#110 steadyhand

steadyhand

    Member

  • Full Member
  • Pip
  • 8 posts

Posted 14 July 2004 - 03:28 PM

Please forgive me if I'm posting here too early. I have been waiting since July 10th, and I know others have been waiting longer. The CWS.searchx on my computer is creating problems for our business (comprised of three humans and one dog) so I am posting here to be sure we don't get totally lost in the crowd. I can process orders again, but I have to run CWShredder, Spybot, and Adaware five or six times a day to do so. Yikes.

We want all the hardworking volunteers to know we appreciate your efforts. If I could, I'd deliver donuts and coffee. Instead we'll just keep donating to support the forum, and we'll be waiting here when somebody gets to our name on the list. THANK YOU in advance, we do appreciate you!

Here is my post from July 10th:
http://forums.spywar...topic=14400&hl=

#111 Wannabe

Wannabe

    Member

  • Full Member
  • Pip
  • 10 posts

Posted 14 July 2004 - 03:56 PM

Hello!

A friend of mine told me about this site and I decided to turn to you folks for help! I hope you can view my post. There are just a few lines in the Hijack This log that look unfamiliar but I am scared to fix it myself.

Thank you for any help!


Wannabe,

This thread for unanswered posts at least 72 hours old. You just a little over 7 hours old


LoPhatPhuud


#112 StrangeCo

StrangeCo

    stranger by the day...

  • Full Member
  • Pip
  • 9 posts

Posted 15 July 2004 - 06:45 PM

I was being helped, but have no response since the 10th of July. No hurry, just wanted to poke my head in. Thank you very much for all the help you guys are giving, it is deeply appreciated!

Again, no hurry, and thank you very very much
:)
Here is my thread -
http://forums.s<br /...topic=14390&hl=



done:lpp

#113 Budfred

Budfred

    Malware Hound

  • Administrators
  • PipPipPipPipPip
  • 21,305 posts

Posted 15 July 2004 - 06:50 PM

StrangeCo,

Add a Reply to your thread to notify freeatlast that you are waiting for a reply... She developed the tool you are using and is the expert for using it....
Budfred

Helpful link: SpywareBlaster...

MS MVP 2006 and ASAP Member since 2004

Please read the Instructions for posting requested logs and the article "So how did I get infected in the first place?"

#114 StrangeCo

StrangeCo

    stranger by the day...

  • Full Member
  • Pip
  • 9 posts

Posted 15 July 2004 - 06:54 PM

Thank you, Budfred, I will do that.

:D

#115 ls62

ls62

    Member

  • Full Member
  • Pip
  • 16 posts

Posted 15 July 2004 - 08:06 PM

Hi,

I know you all are busy, overwhelmed probably. Just checking on the status of my post. This about:blank sp.html hijack is driving me nuts. Any idea on when someone can help me. When your ready let me know, I probably need to post a new HJT log, since I've tried multiple thinks to remove it, but it keeps coming back.

My original post is:
http://forums.spywar...topic=13911&hl=


Done: PGPhantom (07/20/2004 @ 8:08 a.m. PST)

#116 mdhzsh

mdhzsh

    Member

  • New Member
  • Pip
  • 4 posts

Posted 16 July 2004 - 04:34 PM

Hello,

I can only imagine how busy everyone is. I posted on July 12 and have had no relpy. If someone could please take a look and see if they can help. I have the
c:\windows\secure.html and qhosts-1 that I can not get rid of. My link is
Link to post

thanks in advance


DONE: PGPhantom - Being Handled by nonsuch

#117 lisamarie

lisamarie

    Member

  • New Member
  • Pip
  • 2 posts

Posted 20 July 2004 - 08:58 AM

Hi,

I've been waiting 15 days since my original post now... Is there something else that I should be doing? Please let know if I should post another HijackThis log. Thanks so much for any help you can give me...

#118 PGPhantom

PGPhantom

    Superman of SWI

  • Emeritus
  • PipPipPipPipPip
  • 3,494 posts

Posted 20 July 2004 - 10:12 AM

lisamarie - Please include a link to your post.

#119 lisamarie

lisamarie

    Member

  • New Member
  • Pip
  • 2 posts

Posted 20 July 2004 - 02:07 PM

Sorry -- here's the link:

http://forums.spywar...ST&f=18&t=13220

Thanks!


Done: PGPhantom (07/20/2004 @ 12:43 p.m. PST)

#120 Wannabe

Wannabe

    Member

  • Full Member
  • Pip
  • 10 posts

Posted 20 July 2004 - 02:24 PM

Hello!

It's been 6 days since my log posting. Is there anyone that can assist me? :weep:
There are just a few items that look unfamiliar. I'm afraid to clean them up myself with HiJack This before consulting an expert.

Thanks! :wave:

#121 PGPhantom

PGPhantom

    Superman of SWI

  • Emeritus
  • PipPipPipPipPip
  • 3,494 posts

Posted 20 July 2004 - 02:44 PM

Wannabe - Read the posts and please provide a link to your post ...

#122 OOMD

OOMD

    Member

  • Full Member
  • Pip
  • 6 posts

Posted 21 July 2004 - 05:30 PM

Hi. I hope someone can help. I started a thread on 11th July about a browser hijack, I've had no response and now I can't even find the thread, it seems to have been removed?

My pc is getting slower and slower with more and more "only the best" pop-ups. Any help I can get would be greatly appreciated.

Thanks

#123 Budfred

Budfred

    Malware Hound

  • Administrators
  • PipPipPipPipPip
  • 21,305 posts

Posted 21 July 2004 - 06:25 PM

OOMD,

If you click on your name and then on "Find all posts by this member" it will give you a list which includes your first post and you can click on the title to go there....
Budfred

Helpful link: SpywareBlaster...

MS MVP 2006 and ASAP Member since 2004

Please read the Instructions for posting requested logs and the article "So how did I get infected in the first place?"

#124 OOMD

OOMD

    Member

  • Full Member
  • Pip
  • 6 posts

Posted 22 July 2004 - 03:31 AM

Budfred,

Many thanks. My original thread is:

http://forums.spywar...indpost&p=55357

I have updated and run Adware and SpyBot S&D, I have download HijackThis and run a scan, but don't know what to fix on the report. I even tried running AboutBuster, but even that seems to be having problems now.


Done by FireFlyer:lpp

#125 wmc9

wmc9

    Member

  • New Member
  • Pip
  • 4 posts

Posted 24 July 2004 - 03:55 AM

I know you guys are busy, but I posted my problem on June 11th, got a reply on the 12th to run cw shredder and then post my log again, and since then I have had no reply. Spyware is still greatly infecting my computer. I will update my post with some new things going on, and I understand if yall cannot get to it right away, I know you are helping others. thank you,

wmc9

#126 PGPhantom

PGPhantom

    Superman of SWI

  • Emeritus
  • PipPipPipPipPip
  • 3,494 posts

Posted 24 July 2004 - 10:19 AM

there are many,, many referrences to providing a link to your post. There are numerous posts detailing how to do this - PLEASE, provide a link to your post if you would like help ... There are far too many cases waiting for help to waste time searching for posts.

If you click on your name and then on "Find all posts by this member" it will give you a list which includes your first post and you can click on the title to go there....

#127 megacarv

megacarv

    Member

  • Full Member
  • Pip
  • 8 posts

Posted 25 July 2004 - 06:01 PM

Hi

I tried this earlier but the post seems to have gone somewhere else.

Hope this doesn't seem impatient, only I've had my thread posted for 7 days now with no replies. I've bumped it a few times. Perhaps the original was too long and I should re-post a more concise one?

I'm new to this and have only posted this one thread. Any help would be much appreciated

My thread can be found here

http://forums.spywar...16265&hl=casino

Thanks


Done: PGPhantom (7/25/2004 @ 4:12 p.m. PST)

#128 RonB

RonB

    Member

  • Full Member
  • Pip
  • 6 posts

Posted 26 July 2004 - 04:45 PM

Well, I really didn't want to post here but my original post continues to fall into the dark without a reply. So maybe someone will see this and can offer some help...I hope. My original post was from July 7th and I have never "bumped" it and tried to follow the rules. If there is something I did wrong or left out of the original post, just point it out and I'll correct the post and get in line again.

If you can help me...THANK YOU so much!!!

Original Post



Done: PGPhantom (7/26/2004 @ 10:07 p.m. PST)

#129 Lucky Cat

Lucky Cat

    Meow?

  • Full Member
  • Pip
  • 94 posts

Posted 31 July 2004 - 11:02 AM

Hi

My post has gone un answered for a few days now, I was told my Hijack This was out of date but when I downloaded it, it was the same version I already had. Id appericate some help please, thanks :)

Heres a link to my post:
http://forums.spywar...ST&f=18&t=17702

Done: PGPhantom (8/3/2004 @ 7:25 a.m. PST)

#130 Zeldanemesis

Zeldanemesis

    Member

  • Full Member
  • Pip
  • 11 posts

Posted 31 July 2004 - 12:02 PM

I Posted on July 15th and I got one reply but it didn't help, and I've been waiting ever since, hoping someone could help, but no one has. It's nothing serious, but it's been really annoying having my home page reset. I was just hoping I could get a little help soon.

here's the link:
http://forums.spywar...showtopic=15647


Done: PGPhantom (8/3/2004 @ 7:28 a.m. PST)

#131 steadyhand

steadyhand

    Member

  • Full Member
  • Pip
  • 8 posts

Posted 31 July 2004 - 12:49 PM

Hello folks,
I've been waiting for assistance since my original post of July 10. Since so much time has passed, I have just updated my topic with a new HijackThis log. My post is located here:

http://forums.spywar...t=0

Thanks so much for any assistance! Your help is greatly appreciated, since this stuff is way past my level of expertise. If you can help me get my system clean, I'll follow all of your advice for future protection to a T, and will never let myself get into this awful pickle again. :weep:


Done: PGPHantom (8/3/2004 @ 7:33 a.m. PST)

#132 Ponte

Ponte

    Member

  • Full Member
  • Pip
  • 45 posts

Posted 02 August 2004 - 04:01 PM

Well I've been on these forums the whole day waiting for someone to help me...my post has had just over 100 views and 20 replies but about 17 are from me as the problem is getting far worse but no-one has looked over my hijackThis log file or files I should say. I remember the last time I came on here for help and 'meeeeeeee' done an incredible job in regards to fixing my problem. Please someone just give me a sign of life this time around! :unsure:

#133 Budfred

Budfred

    Malware Hound

  • Administrators
  • PipPipPipPipPip
  • 21,305 posts

Posted 02 August 2004 - 06:22 PM

Ponte,

I suggest you look around a little bit... You will notice that many people have been waiting weeks, not just a few hours... Our volunteers are overworked trying to keep up and we are trying to keep their morale up so that they don't just decide it is too much and give up... Unfortunately, a number already have and that just makes it harder for the rest of us to keep up.... I believe you are desperate to get help, but again, if you look around you will see that is true of almost everyone that posted a log...

To everyone,

While you are waiting for help it is a good idea to read some of the articles about protection and to do what you can to SAFELY remove the malware that you can identify... If you are not SURE that you know what is bad, leave it and wait... If you do make changes, download the latest version of HJT (1.98.1) and post a fresh log in your CURRENT thread to save time when you do get help... Do NOT start a new thread unless you want to wait even longer...

We are working as hard as we can for free, please keep that in mind....
Budfred

Helpful link: SpywareBlaster...

MS MVP 2006 and ASAP Member since 2004

Please read the Instructions for posting requested logs and the article "So how did I get infected in the first place?"

#134 adest

adest

    Member

  • Full Member
  • Pip
  • 32 posts

Posted 07 August 2004 - 12:39 PM

Just want to say thanks aswell , I know you have a pretty crappy job but I'm sure the MILLIONS you make , make up for it LOL

#135 Nenena

Nenena

    Member

  • Full Member
  • Pip
  • 35 posts

Posted 08 August 2004 - 12:45 PM

Hello. I posted about my problem on July 24th, got a bunch of helpful responses, but, unfortunately, we weren't successful in completely getting rid of the spyware. Then a couple weeks went by, and nothing. That's okay, though, I can appreciate how busy you guys are. Today I've updated my post with a new HT log. It's here:
http://forums.spywar...showtopic=17545

Any help would be much appreciated. ^__^ Much love and thanks in advance.


answered: lpp

#136 endlessnameless

endlessnameless

    Member

  • Full Member
  • Pip
  • 5 posts

Posted 08 August 2004 - 03:36 PM

Hi there,

I haven't received a response to my query, I was just wondering if someone would be kind enough to look at it for me.

Many thanks,
Mark

answered:lpp -- it really helps if you post the link as well

Edited by LoPhatPhuud, 08 August 2004 - 10:38 PM.


#137 brentochan

brentochan

    Member

  • New Member
  • Pip
  • 2 posts

Posted 09 August 2004 - 12:44 PM

A quick peek to check/confirm my thesearchmall.com cleansing would be much appreciated:

http://forums.spywar...ST&f=18&t=19368

#138 daisyrock

daisyrock

    Member

  • New Member
  • Pip
  • 1 posts

Posted 09 August 2004 - 02:03 PM

i'm not complaining or prompting

just cheers for all you do for us hijack idiots


edit: yeah not that new, was registered before and came back to post - no account :wtf:

Edited by daisyrock, 09 August 2004 - 02:05 PM.


#139 kkinacton

kkinacton

    Member

  • Full Member
  • Pip
  • 9 posts

Posted 09 August 2004 - 08:51 PM

My original post was on 7/21 and I got a response on the same day asking that I be patient as they were a trainee and needed some extra time to review. No problem. But, not it's 8/9 and I haven't heard anything. Any suggestions? I have received some great assistance from this site in the past! Thanks for your help.

#140 Lukester

Lukester

    Member

  • Full Member
  • Pip
  • 8 posts

Posted 10 August 2004 - 10:07 AM

If you believe this is your case, please review this notice


I felt missed and tried the link to the notice. The link didn't work. Thought you would want to know about the missing link.

You are not thanked enough for what you do. So thank you, thank you, thank you for the work you do.

#141 Hi-Zee13

Hi-Zee13

    Member

  • Full Member
  • Pip
  • 6 posts

Posted 10 August 2004 - 10:53 AM

I submitted a problem 12 days ago on 30 July about 02:09 pm and I have not received an answer yet. It is not critical yet, the computer seems to be working aright at the moment. However, I would like to get rid of these Coolweb problems. CWShredder will not touch them. Thanks. Hi_Zee13

#142 gavino

gavino

    Member

  • Full Member
  • Pip
  • 13 posts

Posted 12 August 2004 - 12:04 PM

Hi folks,

If anyone could take a look at the problem below that was posted 36 hours ago (ish) I would appreciate it! Thanks. Gavin

http://forums.spywar...showtopic=20831

#143 marcaka

marcaka

    Member

  • Full Member
  • Pip
  • 6 posts

Posted 13 August 2004 - 11:42 AM

Hi folks, I don't mean to sound pushy, but I am going on holiday next friday AM (GMT), for two weeks. If someone could take
a look at my problem before then it would be a big help. If that is not possible then anyone who does wish to help, could you
remember that I will be away and dont get too angry if I don't reply right away.

I have also posted an updated HJT log.
My thread is here:
http://forums.spywar...showtopic=20996

#144 DiagoroItto

DiagoroItto

    Member

  • Full Member
  • Pip
  • 11 posts

Posted 14 August 2004 - 10:49 AM

just ou of curiousity do the envelops next to the threads mean something? cuz now mine has a darker blue envelop with a black dot. Black dots are scary. Am I in trouble? Thanks again for the rocking help you provide

peace

nm I'm guessing the black dot means that the last post was your own

Edited by DiagoroItto, 14 August 2004 - 12:23 PM.


#145 taomen

taomen

    Member

  • Full Member
  • Pip
  • 8 posts

Posted 14 August 2004 - 07:02 PM

Hey all,
Thanks again in advance. Original post was 24July04, still waiting for a reply. Understand (by looking at the number of posts) how busy you are. Just hoping to get a look as my problems seem to persist. Thanks,
Taomen
http://forums.spywar...t=0



PGPhantom: Done - Handled by Fireflyer (8/15/2004 @ 5:15 p.m. PST)

#146 gallers

gallers

    Member

  • Full Member
  • Pip
  • 6 posts

Posted 15 August 2004 - 05:32 PM

Hi

My problem has been there six days without a reply now. I'd be really grateful if someone could help. The topic is

http://forums.spywar...showtopic=20901


PGPhantom. Done - Handled by mmxx66 (08/17/2004 @ 05:48 p.m. PST)

#147 Kenshin24

Kenshin24

    Member

  • New Member
  • Pip
  • 4 posts

Posted 17 August 2004 - 02:41 PM

Hi,
I would really be very grateful if someone could take a look at my problem. It's been about 2 days since I posted.
Now, my computer freezes after startup before I do anything in addition to when running media player and IE. Once my computer freezes, my computer won't start normally unless I pull the plug from my computer and that only sometimes fixes the boot problem.
I'm completely frustrated since this has basically made my computer unusable. Thanks for all your help.

http://forums.spywar...ST&f=18&t=21573


Done: PGPhantom (8/18/2004 @ 11:37 a.m. PST)

#148 Pathfinder

Pathfinder

    Member

  • Full Member
  • Pip
  • 3 posts

Posted 19 August 2004 - 03:46 AM

Please accept my sincere apologies but I have duplicated a thread that I placed yesterday thinking that I may have fallen off the list as I had not heard from anyone. It is only now, after reading this thread that I realise that a several day wait is normal.
I do not intend to 'clog' your forum with unecessary threads and apologise if I have done so.
I also noted that in my first post, part of my logfile was missing so please feel free to delete this post if you wish, and once again - please accept my apologies.

Pathfinder

#149 ButchieBoy

ButchieBoy

    Member

  • New Member
  • Pip
  • 3 posts

Posted 19 August 2004 - 01:46 PM

Alas, I fall into this category as well.

My 2nd post EVER ANYWHERE makes me nervous about this request to BUMP. I hope I am doing this in the correct place.

http://forums.spywar...1&hl=ButchieBoy

THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU
ButchieBoy


Done:lpp

Edited by LoPhatPhuud, 20 August 2004 - 04:19 PM.


#150 abinley

abinley

    Member

  • Full Member
  • Pip
  • 8 posts

Posted 22 August 2004 - 06:53 AM

I posted some 13 days ago and haven't had a reply. If you can spare some time I would really appreciate your help.

This is my original post:
http://forums.spywar...wtopic=20493

Thanks in advance

Done: PGPhantom (8/22/2004 @ 9:37 a.m. PST)




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button