• Announcements

    • Budfred

      IE 11 copy/paste problem

      It has come to our attention that people using Internet Explorer 11 (IE 11) are having trouble with copy/paste to the forum. If you encounter this problem, using a different browser like Firefox or Chrome seems to get around the problem. We do not know what the problem is, but it seems to be specific to IE 11 and we are hopeful that Microsoft will eventually fix it.
Sign in to follow this  
Followers 0
dadame

wmp 7.1 & search & destroy

2 posts in this topic

Hello to everyone adn thanks for your assistance.

 

 

I have Win 98 4.10.98 (not 2nd edition)

Intel Pent II 266mhz w/160mb mem

 

 

Windows Media Player 7.1 when I try to launch I get this message:

 

WMPLAYER caused an invalid page fault in

module <unknown> at 0000:00000009.

Registers:

EAX=006258f8 CS=015f EIP=00000009 EFLGS=00010213

EBX=00000000 SS=0167 ESP=006258d8 EBP=006258fc

ECX=442e7500 DS=0167 ESI=00752e44 FS=11b7

EDX=52190100 ES=0167 EDI=00752e44 GS=121e

Bytes at CS:EIP:

00 32 10 65 04 70 00 b4 da 56 c1 54 ff 00 f0 f8

Stack dump:

00000167 52112d53 00000000 006258f8 00000000 00752e44 00752e44 00752e44 00000000 00625b40 52112a40 00000001 00752e44 00000000 00625b34 6303a603

 

Then it closes??

 

 

When I try to launch Search and Destroy it gives me this message:

 

WS2HELP.DLL is linked to missing export NTDLL.DLL:NtsControlFile and then it closes

 

 

Thanks in advance

:whistle:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0