• Announcements

    • Budfred

      IE 11 copy/paste problem

      It has come to our attention that people using Internet Explorer 11 (IE 11) are having trouble with copy/paste to the forum. If you encounter this problem, using a different browser like Firefox or Chrome seems to get around the problem. We do not know what the problem is, but it seems to be specific to IE 11 and we are hopeful that Microsoft will eventually fix it.
Sign in to follow this  
Followers 0
Keir Santage

Spoolsv.exe taking 100%

5 posts in this topic

spoolsv.exe is eating up my CPU usage, at 100%. I can manually (With ctrl-alt-delete) end the process, freeing up the memory...but it always restarts within ten minutes. And if I use the control panel to disable spoolsv.exe, my MSN Messenger doesn't work =\

 

I know this is usually related to having print jobs lined up in the queue, but as I haven't had a printer connected to my machine for some time, and this problem only started two days ago...I'm stumped!

 

Any way I can view my printer queue, when I don't have a printer? If I go to the control panel (Which shows no printers) and hit "Add Printer", it says it cannot complete the operation =\

 

Any help would be great here :)

 

 

 

PS: Using Windows XP on a Sony Vaio, old printer was a Lexmark of some kind

Edited by Keir Santage

Share this post


Link to post
Share on other sites

You might still have the printer software installed...if you no longer have that printer...go to add/remove programs & uninstall the software...it could be that some update activated it...just a thought.

Share this post


Link to post
Share on other sites

Nope, no printer installed, no printer software on the whole thing.

 

Only thing I've done in the past week I can think of is that I installed a webcam a few days before this problem, don't know if they use spoolsv or not

Share this post


Link to post
Share on other sites

Dear :)

 

There r many possibilities.

 

1) May be some back door trojan is playing.

 

2) May be other services have dependancies on the svchost service, when you shut off svchost something else is being shut off with it.

 

Are u using MC Cafee Firewall. If so ..... it can create problem. If u r using just uninstall that and work under Kerios

 

 

Kind Regards

Share this post


Link to post
Share on other sites

//1) May be some back door trojan is playing.

 

I've run spybot, hjt, adaware, sg, norton, all the usual, none of them showed up anything

 

 

//2) May be other services have dependancies on the svchost service, when you shut off svchost something else is being shut off with it.

 

I know "svchost" is always a running process, but have no idea what it does, or if it's related to spoolsv? It tends to eat a fair amount, and the only time I ever terminated it, I got a Windows textbox telling me the computer had to shut down.

 

//Are u using MC Cafee Firewall.

 

Nope

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0