Jump to content


Photo

Anyone know about DSO Exploit


  • This topic is locked This topic is locked
5 replies to this topic

#1 gtswhitt

gtswhitt

    Member

  • Full Member
  • Pip
  • 13 posts

Posted 15 May 2004 - 10:45 PM

How do I get rid of this? Another site (with grey in its name, I think) under more information on spybot said to go into the registry and change 1004 to 3, but I don't know what I'm doing. I found the registry and where it has 1004 but to the right of it are only quotation marks. I can right click to edit and put a number 3 there, but the website said to "change" 1004 to 3 and I haven't a clue. Also, I have WinMe......not what they mention.


Posted Image

#2 Budfred

Budfred

    Malware Hound

  • Administrators
  • PipPipPipPipPip
  • 21,305 posts

Posted 15 May 2004 - 11:13 PM

gtswhitt,

I checked back in the old SWI to see what you might be referring to and noticed that you have been posting different parts of your problems all over the forums... This is confusing and makes it less likely that we can effectively help you. I suggest you proceed with posting your HJT log in this thread and keep all of your other questions and problems here.... Without your log and more info to work with, I am not sure what the current problem even is. Giving us a piece of info from a Spybot scan is not helpful and you didn't even indicate if there was some reason Spybot didn't fix this....

I have no clue what this means:

Another site (with grey in its name, I think)


Budfred

Helpful link: SpywareBlaster...

MS MVP 2006 and ASAP Member since 2004

Please read the Instructions for posting requested logs and the article "So how did I get infected in the first place?"

#3 gtswhitt

gtswhitt

    Member

  • Full Member
  • Pip
  • 13 posts

Posted 16 May 2004 - 07:37 AM

I was drawing attention to this left over entry with a new title so that "somebody" out there who goes, "I'm familiar with that exploit," would jump onto it.

You can delete this discussion and pick it up over here where I'll explain what the other website said, which I thought the helpers here would know about easily without me explaining it thoroughly. Give me a minute to run another spybot scan and I'll edit that discussion with more information.

http://www.spywarein...hp?showtopic=58

#4 Budfred

Budfred

    Malware Hound

  • Administrators
  • PipPipPipPipPip
  • 21,305 posts

Posted 16 May 2004 - 07:45 AM

Ok, you are opening more threads again... Please stop doing that...
Budfred

Helpful link: SpywareBlaster...

MS MVP 2006 and ASAP Member since 2004

Please read the Instructions for posting requested logs and the article "So how did I get infected in the first place?"

#5 gtswhitt

gtswhitt

    Member

  • Full Member
  • Pip
  • 13 posts

Posted 16 May 2004 - 09:41 AM

I'm not opening more threads. I have a few going with different problems. Excuse me.........

#6 PGPhantom

PGPhantom

    Superman of SWI

  • Emeritus
  • PipPipPipPipPip
  • 3,494 posts

Posted 30 September 2004 - 06:54 PM

Due to the time passed with no response to this thread, I am closing it.

If you need this topic reopened, please request this by sending the moderating team an email with the address of the thread. This applies only to the original topic starter. Everyone else please begin a New Topic.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button