Jump to content


Photo

DSO Exploit


  • Please log in to reply
4 replies to this topic

#1 dietpepsimanaddic

dietpepsimanaddic

    Member

  • Full Member
  • Pip
  • 5 posts

Posted 15 June 2004 - 01:02 AM

Hi! How are you all? Me fair. If someone can help me with this I will be thankful.
I am using Windows 98SE with Internet Explorer 6 SP1 and every time that I am running the Spybot Search and Destroy software to scan the computer, there is always that DSO Exploit appearing I am fixing it with Spybot, but I am scanning it again a few minutes after and it is appearing again. I can do that a plethora of times and that DSO Exploit is always showing its face. What is the problem with the computer or Internet Explorer? Is there anyway that it I can fix it. Is there any patch on the web to fix the vulnerability? Is there anybody out there that can help me with this please.
Thank you for your attention and collaboration.
Take good care and stay safe. :weee:

#2 jwbirdsong

jwbirdsong

    Slasher O' spyware

  • Emeritus
  • PipPipPipPipPip
  • 2,045 posts

Posted 15 June 2004 - 01:19 AM

Its's a know bug in Spybot right now. As long as your Windows Updates is current you can ignore it. Shoudl be fixed in next update. More info HERE
Things you need(all FREE)
Anti-Virus (Only One of these)
AVG Avast
Firewall (Only One here too)
Kerio(Direct Download) Zone Alarm
Misc. (Use all 3 together)
IE Spyads SpywareBlaster Spyware Guard
Windows Update (Once a week)
get all CRITICAL Updates

Things you want(Still Free)
Mozillia Firefox
Google Toolbar (stops pop-ups)
Ad-Aware
Spybot S&D
MS MVP Hosts file

Please donate to the site to help us help you. Info found HERE

Posted Image
PROUD member Since 2004

#3 dietpepsimanaddic

dietpepsimanaddic

    Member

  • Full Member
  • Pip
  • 5 posts

Posted 15 June 2004 - 01:26 AM

Thank you JWbirdsong, it is appreciated, it was a very quick reply. It is awesome.
Thanks again. I am not a computer expert so I need some help sometime.

#4 jwbirdsong

jwbirdsong

    Slasher O' spyware

  • Emeritus
  • PipPipPipPipPip
  • 2,045 posts

Posted 15 June 2004 - 01:36 AM

It why we're here.
Things you need(all FREE)
Anti-Virus (Only One of these)
AVG Avast
Firewall (Only One here too)
Kerio(Direct Download) Zone Alarm
Misc. (Use all 3 together)
IE Spyads SpywareBlaster Spyware Guard
Windows Update (Once a week)
get all CRITICAL Updates

Things you want(Still Free)
Mozillia Firefox
Google Toolbar (stops pop-ups)
Ad-Aware
Spybot S&D
MS MVP Hosts file

Please donate to the site to help us help you. Info found HERE

Posted Image
PROUD member Since 2004

#5 Drastik

Drastik

    Member

  • Full Member
  • Pip
  • 36 posts

Posted 16 July 2004 - 04:22 AM

Thats the problem im having too, i scan with spybot and it keeps coming up, but then i scan with adaware and it not there...
i think its just a spybot malfunction...
i got all my windows updates anyway.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button