Jump to content


Photo

CWS


  • Please log in to reply
3 replies to this topic

#1 Mist

Mist

    Member

  • New Member
  • Pip
  • 2 posts

Posted 16 June 2004 - 09:39 PM

Just out of curiosity, how can I remove CoolWebShredder from my comp? I've noticed since I've used it, I can't open movies from webpages. Any help would be appreciated. Thanks

#2 cnm

cnm

    Mother Lion of SWI

  • Administrators
  • PipPipPipPipPip
  • 25,317 posts

Posted 16 June 2004 - 09:53 PM

Just delete it. However, it's just about impossible that it's the cause of your problem.

Microsoft MVP Windows Security 2005-2006
How camest thou in this pickle? -- William Shakespeare:(1564-1616)
The various helper groups here
UNITE


#3 Tuxedo Jack

Tuxedo Jack

    Creator of TuxPE, a Cat5-o'-9-Tails, Etherkillers, and more

  • Expert
  • PipPipPipPipPip
  • 1,757 posts

Posted 17 June 2004 - 04:29 PM

You may have had the version of CWS that messes with Windows Media Player.

You can get the new version of WMP from Windows Update, or if you know what version you had, you can get the executable from Merijn's site.

http://windowsupdate.microsoft.com
http://www.spywareinfo.com/~merijn
Signature file is under revision. This will be back shortly.

#4 Mist

Mist

    Member

  • New Member
  • Pip
  • 2 posts

Posted 17 June 2004 - 07:21 PM

Well, I deleted it and updated WMP. Still doesn't work. It makes a beep like noise when I goto open it and nothing happens. Never did this till I downloaded CWS and used it :-/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button