• Announcements

    • Budfred

      IE 11 copy/paste problem

      It has come to our attention that people using Internet Explorer 11 (IE 11) are having trouble with copy/paste to the forum. If you encounter this problem, using a different browser like Firefox or Chrome seems to get around the problem. We do not know what the problem is, but it seems to be specific to IE 11 and we are hopeful that Microsoft will eventually fix it.
Sign in to follow this  
Followers 0
phikappa

Can't kill IEXPLORE.EXE

5 posts in this topic

Hey guys, I've been having this problem for a week or so and can't get it fixed. Please help if you can.

 

In Task Manager, IEXPLORE.EXE is running and can't be stopped. When I try to kill the process I get the "Access denied" error message. Also, Task Manager shows that another instance of IEXPLORE.EXE is attempting to run. So, I have two versions of IEXPLORE.EXE running, one with a constant PID, the other version has a constantly changing PID. Which leads me to believe that something like my pop-up blocker is constantly stopping the second version. :wtf: That's just a guess.

 

I've run SpyBot, AdAware SE, Spy Sweeper, McAfee and Housecall to name a few. No luck. I've run RegClean and Ace Utilities to clean the registry. No luck. I've run HijackThis and killed a few items, but everything looks pretty clean now. I've run Disk Cleaner and have deleted a bunch of temp files. No luck. I've tried booting in Safe Mode, but the problem still occurs in Safe Mode.

 

It's not really slowing down my machine, but it's a major annoyance. Anyone have any ideas on this? I'm at a total loss right now. I can post my HijackThis log if you like. I'm running Win2K SP4. Thanks.

 

Also, my browser hasn't been hijacked. I still have the same home page and bogus URL's are directed to Google (which is desired).

Edited by phikappa

Share this post


Link to post
Share on other sites

So, I've done some more experimenting and it goes like this...

 

I renamed IEXPLORE.EXE to IEXPLOR_.EXE. This fixed the issue of the second version of IE attempting to run. However, IEXPLORE.EXE is still a running process in Task Manager which can't be killed. When I open IE, I get a message that it's going to run in "compatibility mode". I click "OK" and everything runs like normal.

 

This seems like a hokey solution. Do you think I should re-install IE6? Does this sound like malware?

Share this post


Link to post
Share on other sites

Hi phikappa, and Welcome to SWI

 

Sorry it has taken so long to get to you, but the board has been very busy lately, and all the Helpers here are volunteers.

 

Please do this.

Download 'Hijack This!'. http://www.spywareinfo.com/~merijn/files/HijackThis.exe

Save it in a convenient permanent folder such as C:\HJT\, double click HijackThis.exe, and hit "Scan".

 

When the scan is finished, the "Scan" button will change into a "Save Log" button.

Press that, save the log, Ctrl-A to Select All, and copy its contents here.

Most of what it lists will be harmless or even essential, don't fix anything yet.

Share this post


Link to post
Share on other sites

Due to the lack of feedback this Topic is closed.

 

If you need this topic reopened, please tell the moderating team by replying here with the address of the thread. This applies only to the original topic starter.

 

Everyone else please begin a New Topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0