Jump to content


Help! I think AVG screwed up my computer!

  • Please log in to reply
1 reply to this topic

#1 Diabolus



  • New Member
  • Pip
  • 1 posts

Posted 18 June 2004 - 03:17 PM

Hello all,

After running a recent viral test on my computer, AVG 6.0 found many
occurrences of the Win/Parite virus in various files. I made the
mistake (?) of choosing to move them all to the virus vault. It seems
that there must have been some important files among those infected,
because when I rebooted, my system ran very slowly, many of the files
on my desktop were missing their usual icons, etc. I decided I ought
to retrieve the files from the virus vault. The only problem is that
when I go to the Program-->AVG Virus Vault menu, I get the message "Could not
find Virus Vault. You must reinstall AVG." I can't find the virus
vault folder where these would be stored anywhere on my computer, and
I'm hesistant to reinstall the program because I'm afraid I might
lose all those files permanently, if I haven't already. When I opened the remove program dialog in the control panel, I got some message about how there were still files in the 'virus vault' and did I still want to continue. I know for a
fact that I never deleted the virus vault folder or any other
components, and according to the remove program message it appears it's still there, unless it somehow deleted itself??? I couldn't find any
help for this problem anywhere on the web. Please
help! Thanks for your time! :techsupport:


#2 lion7718


    Advanced Member

  • Full Member
  • PipPipPip
  • 160 posts

Posted 18 June 2004 - 06:55 PM

If you can't access Virus Vault from Program/Virus Vault...
Try doing it from Start/All Programs/AVG 6.0 Anti-Virus System/AVG Virus Vault...or lastly Program Files/Grisoft/AVG6/avgvv.exe

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button