Jump to content


Photo

Yeah, so I deleted something important...


  • This topic is locked This topic is locked
6 replies to this topic

#1 jedisensei

jedisensei

    Member

  • Full Member
  • Pip
  • 17 posts

Posted 21 June 2004 - 01:22 AM

Looks like I must've erased whatever .exe file ran my speakers, so now I have a computer with no sound!! How do I restore functionality?

[BTW, using an eMachines with Win98 Gold; Crystal SoundFusion card (apparently)...what else ya need to know?]

Edited by jedisensei, 21 June 2004 - 01:28 AM.


#2 nerdy_chick

nerdy_chick

    Nerdy Chick

  • Full Member
  • Pip
  • 14 posts

Posted 21 June 2004 - 01:50 AM

Well, this is what you can do:

1. Check your recycle bin (it should be on your desktop). If the executable file is there, you can right click and select "RESTORE". Your speakers should work again.

2. If the file is not there, you could have accidentally moved it to a different location in your computer's hardrive. Try going into MY COMPUTER and selecting search. Type the .exe file (including exe extension). If you find it, move it back to its proper folder.

3. If you still cannot find it, you must have emptied the recycle bin. The only thing you can do now is just reinstall your speaker program, either by buying a new one or finding the original disk.


Hope I can be a help!

-Tina
i still have evil pop ups from no-beba-el-agua.com and belgiandip.com someone help!

#3 nerdy_chick

nerdy_chick

    Nerdy Chick

  • Full Member
  • Pip
  • 14 posts

Posted 21 June 2004 - 02:43 AM

And I just remembered something. For weeks I thought my speakers or the files were screwed up, but it turns out my volume control on the computer desktop was somehow put on mute. Check your taskbar for the volume section and see what volume level it is on, or if the mute box is checked ;)
i still have evil pop ups from no-beba-el-agua.com and belgiandip.com someone help!

#4 jedisensei

jedisensei

    Member

  • Full Member
  • Pip
  • 17 posts

Posted 22 June 2004 - 12:24 PM

Yeah...it's, like, GONE gone! :(

Thanks for the help.

Know where I can get a freeware for a CrystalSoundFusion PCI Audio Accelerator? Or do I need to contact the manufacturer?

#5 dave38

dave38

    Devout Murphyite!

  • Emeritus
  • PipPipPipPipPip
  • 8,508 posts

Posted 22 June 2004 - 02:05 PM

To find drivers, try here
Be wary of strong drink. It may make you shoot at tax collectors, and miss!
Please support SWI forum

#6 jedisensei

jedisensei

    Member

  • Full Member
  • Pip
  • 17 posts

Posted 24 June 2004 - 12:50 PM

::bows to Dave, the aptly-titled 'Forum Deity'::

Posted Image

Thanks a million for the help!

#7 dave38

dave38

    Devout Murphyite!

  • Emeritus
  • PipPipPipPipPip
  • 8,508 posts

Posted 24 June 2004 - 01:12 PM

Glad to help!

If you need this topic reopened, please request this by sending the moderating team an email with the address of the thread. This applies only to the original topic starter. Everyone else please begin a New Topic.
Be wary of strong drink. It may make you shoot at tax collectors, and miss!
Please support SWI forum




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button