Jump to content


Photo

about:blank will not stay away


  • Please log in to reply
3 replies to this topic

#1 smitty-g

smitty-g

    Member

  • Full Member
  • Pip
  • 19 posts

Posted 24 June 2004 - 09:21 PM

Have read the FAQs. Too bad nothing's worked for me yet....

I have tried many times to do this myself. I've booted into safe mode and run CWShredder and Spybot S&D until both say everything is clean/no threats. Made sure I had the latest versions of each and downloaded latest updates. Also have latest Windows XP update. I've reset my Explorer settings.

Still in Safe Mode, accessed all user's TEMP and IE Explorer temp files and deleted them. Emptied Recycle bin.

Have also installed SpywareGuard and updated to latest definitions. It's keeps popping up BHO and IE start page changes and I say to remove and revert to previous, but I still get that friggin' about:blank start page.

I've even run the online XCleaner and it says I'm OK.

When I run HJT, I keep getting the R1 entries of HKCU and HKLM\....\sp.html and a BHO of dlhl.dll

I've gone into MSCONFIG and unchecked everything I had previously stopped loading at startup and did this whole process all over again (and again) and I can't seem to make the bloody 'about:blank' start page go away.

What am I failing to do?????

Frustrated in Vegas,

Smitty-g

#2 Noddy

Noddy

    Member

  • Full Member
  • Pip
  • 7 posts

Posted 24 June 2004 - 09:40 PM

There is a hidden dll file on this one that keeps it coming back under different names.
Try this page for DLLFIX. Hope this helps.

Edit: just realized that the developer of DLLFIX has removed it from the page I linked. It may still be available elsewhere. Apologies for any confusion caused.

Edited by Noddy, 24 June 2004 - 09:59 PM.


#3 smitty-g

smitty-g

    Member

  • Full Member
  • Pip
  • 19 posts

Posted 27 June 2004 - 06:42 PM

Jeez. ANOTHER program to intall to get rid of this bugger?

I read the pinned topic on how to read HJT log and waht to do, but it says get help for my problem from the forum (sp.html).

I looked into that dll removal program, but I don't really get it - so I still need some help.

It's not clear when I'm supposed to run it versus all the other hoops to jump through to get this cleaned up.

Maybe if I could just get the correct sequence to follow, I could get this done myself.

Thanks.

Glen

#4 mme_nrd

mme_nrd

    Member

  • Full Member
  • Pip
  • 38 posts

Posted 27 June 2004 - 11:07 PM

Not sure if you have the same error I did since I can't see your log, but check out this posting, it might help.

http://www.spywarein...ST&f=18&t=10027

Hope this helps. Good luck.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button