• Announcements

    • Budfred

      IE 11 copy/paste problem

      It has come to our attention that people using Internet Explorer 11 (IE 11) are having trouble with copy/paste to the forum. If you encounter this problem, using a different browser like Firefox or Chrome seems to get around the problem. We do not know what the problem is, but it seems to be specific to IE 11 and we are hopeful that Microsoft will eventually fix it.
Sign in to follow this  
Followers 0
mien Gemini

suspect infect with virus..

56 posts in this topic

Hi again,

 

Ctfmon.exe activates the Alternative User Input Text Input Processor (TIP) and the Microsoft Office Language Bar. Ctfmon.exe monitors the active windows and provides text input service support for speech recognition, handwriting recognition, keyboard, translation, and other alternative user input technologies. Removing the Ctfmon.exe might cause problematic behavior in your Office XP programs, so removing it is not recommended.

But MS give a way to disable it here:

http://support.microsoft.com/default.aspx?kbid=282599

if you want to.

 

Go here:

http://www.help2go.com/Tutorials/MP3%10Aud...lsched.exe.html

to find out how to disable RealPlayer update -

Realplayer RealNetworks, Inc. C:\Program Files\Common Files\Real\Update_OB\realsched.exe

 

t would ask me to run the internet sharing service

There's no need for you to be running that, unless you're networking two or more PCs on one connection:

http://www.annoyances.org/exec/show/ics_xp

 

jedi

Share this post


Link to post
Share on other sites

Thanks...

 

I think the realsched.exe was removed....

 

Then as for the Ctfmon.exe, i think i should not be removing it, as i am using Chinese inputs

 

......

 

So for the firewall, i think you had misunderstood with my sentence,

 

What i wanted to say was, each time after my computer reboot...

 

My SP2 firewall was off, ..

 

Whenever i click Windows Firewall in Control Panel with a classic view..

 

It would ask me to activate Internet Connection Sharing Service in order to on the Activate the fire wall

Share this post


Link to post
Share on other sites

Ok, I see what you mean.

 

Do Start > Control Panel > Windows Firewall > Advanced > Restore Defaults > OK

 

and see if that fixes it.

 

jedi

Share this post


Link to post
Share on other sites

OK.

 

Take care. :wave:

Share this post


Link to post
Share on other sites

Since the issue appears to be resolved this Topic is closed.

 

If you need this topic reopened, please tell the moderating team by replying here with the address of the thread. This applies only to the original topic starter.

 

Everyone else please begin a New Topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0