• Announcements

    • Budfred

      IE 11 copy/paste problem

      It has come to our attention that people using Internet Explorer 11 (IE 11) are having trouble with copy/paste to the forum. If you encounter this problem, using a different browser like Firefox or Chrome seems to get around the problem. We do not know what the problem is, but it seems to be specific to IE 11 and we are hopeful that Microsoft will eventually fix it.
    • Budfred

      PLEASE READ - Reversing upgrade   02/23/2017

      We have found that this new upgrade is somewhat of a disaster.  We are finding lots of glitches in being able to post and administer the forum.  Additionally, there are new costs associated with the upgrade that we simply cannot afford.  As a result, we have decided to reverse course and go back to the previous version of our software.  Since this will involve restoring it from a backup, we will lose posts that have been added since January 30 or possibly even some before that.    If you started a topic during that time, we urge you to make backups of your posts and you will need to start the topics over again after the change.  You can simply paste the copies of your posts that you created at that point.    If you joined the forum this month, you will need to re-register since your membership will be lost along with the posts.  Since you have a concealed password, we cannot simply restore your membership for you.   We are going to backup as much as we can so that it will reduce inconvenience for our members.  Unfortunately we cannot back everything up since much will be incompatible with the old version of our software.  We apologize for the confusion and regret the need to do this even though it is not viable to continue with this version of the software.   We plan to begin the process tomorrow evening and, if it goes smoothly, we shouldn't be offline for very long.  However, since we have not done this before, we are not sure how smoothly it will go.  We ask your patience as we proceed.   EDIT: I have asked our hosting service to do the restore at 9 PM Central time and it looks like it will go forward at that time.  Please prepare whatever you need to prepare so that we can restore your topics when the forum is stable again.
Sign in to follow this  
Followers 0
smelt

Pesky little spyware

13 posts in this topic

Hello. First, thank you for this site!

I have read the FAQ section, and have followed procedure.

 

My browser keeps getting jacked to:

res://whtdm.dll/index.html#27859

Also, since my PopupStopper Pro seems to have disappeared,

I'm getting popups, pop-unders also.

 

-------------------------

 

So I used the most current Adaware6, and I'm getting

CoolWebSearch entries in Adaware. I clean it, and re-run

Adaware, and at least one entry of CoolWebSearch is back on there.

 

---------------------------

 

So then I tried Spybot. It said it couldn't delete everything, because

something was in use or in memory, so I rebooted in SafeMode, ran

it (same problem), then ran in normal WinXP, and the same problem.

 

---------------------------

 

I was not able to find comparable BHO's and 04 startup items in HijackThis.

I had a bunch of .tmp files in my search, but I could not delete all of them.

 

---------------------------------------------------------------------------

Hijack Log (the crdi32 and ieij.exe both sound unfamiliar to me)

--------------------------------------------------------------------------

 

Logfile of HijackThis v1.97.7

Scan saved at 9:33:20 PM, on 6/24/2004

Platform: Windows XP SP1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

 

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\SYSTEM32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\System32\Ati2evxx.exe

C:\PROGRA~1\Logitech\MOUSEW~1\SYSTEM\EM_EXEC.EXE

C:\WINDOWS\System32\DeltTray.exe

C:\WINDOWS\crdi32.exe

C:\WINDOWS\system32\ieij.exe

C:\Program Files\Internet Explorer\iexplore.exe

C:\Documents and Settings\Scott J. Breaud\Start Menu\Programs\Accessories\Xtra\HijackThis.exe

 

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = res://C:\WINDOWS\system32\whtdm.dll/sp.html#27859

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = res://whtdm.dll/index.html#27859

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = res://whtdm.dll/index.html#27859

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = res://C:\WINDOWS\system32\whtdm.dll/sp.html#27859

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = res://whtdm.dll/index.html#27859

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = res://C:\WINDOWS\system32\whtdm.dll/sp.html#27859

O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\PROGRAM FILES\ADOBE\ACROBAT 5.0\READER\ACTIVEX\ACROIEHELPER.OCX

O2 - BHO: (no name) - {9B52DB7D-8D7B-4564-958F-49D99A6430FB} - C:\WINDOWS\appux32.dll

O3 - Toolbar: (no name) - {8E718888-423F-11D2-876E-00A0C9082467} - (no file)

O4 - HKLM\..\Run: [EM_EXEC] C:\PROGRA~1\Logitech\MOUSEW~1\SYSTEM\EM_EXEC.EXE

O4 - HKLM\..\Run: [MSConfig] C:\WINDOWS\PCHealth\HelpCtr\Binaries\MSConfig.exe /auto

O4 - HKLM\..\Run: [DeltTray] DeltTray.exe

O4 - HKLM\..\Run: [crdi32.exe] C:\WINDOWS\crdi32.exe

O12 - Plugin for .spop: C:\PROGRA~1\INTERN~1\Plugins\NPDocBox.dll

O16 - DPF: {0006F063-0000-0000-C000-000000000046} (Microsoft Outlook View Control) - http://activex.microsoft.com/activex/contr...ce/outlctlx.CAB

O16 - DPF: {02BCC737-B171-4746-94C9-0D8A0B2C0089} (Microsoft Office Template and Media Control) - http://office.microsoft.com/templates/ieawsdc.cab

O16 - DPF: {02BF25D5-8C17-4B23-BC80-D3488ABDDC6B} (QuickTime Object) - http://www.apple.com/qtactivex/qtplugin.cab

O16 - DPF: {10000000-1000-0000-1000-000000000000} - file://C:\Program Files\Internet Explorer\wodurhsy.exe

O16 - DPF: {166B1BCA-3F9C-11CF-8075-444553540000} (Shockwave ActiveX Control) - http://download.macromedia.com/pub/shockwa...director/sw.cab

O16 - DPF: {41F17733-B041-4099-A042-B518BB6A408C} - http://a1540.g.akamai.net/7/1540/52/200212...meInstaller.exe

O16 - DPF: {62CEC9E0-3811-4C36-A94E-4F7565DCD23F} (DDSC Class) - http://ash/alc/Portal/resources/msddsc.cab

O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall Control) - http://a840.g.akamai.net/7/840/537/2004033...all/xscan53.cab

O16 - DPF: {7823A620-9DD9-11CF-A662-00AA00C066D2} (PopupMenu Object) - https://athenanet.athenahealth.com/static_2...audm/iemenu.cab

O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shockwa...ash/swflash.cab

Share this post


Link to post
Share on other sites

Well, I used my AVG virus program to scan the system, and it found some kind of trojan. With that fixed, I used Adaware6 again, as well as Spybot and HijackThis!.

 

Now my browser's back, and everything seems to behave appropriately (I had to reinstall a few programs, like my cd drivers, windows media player, etc.).

 

However, when I run Spybot, it states I have 3 things:

1) c2.lop

2) Cydoor

3) an IE exploit

 

It fixes the IE exploit, and says it can't fix the other 2 cause they're in use.

If I re-run Spybot, the IE exploit pops up again.

 

I updated WinXP and IE from Microsoft's website (in hopes to update the security stuff), and that didn't help.

 

I read up on c2.lop, and the only thing I read was that Spybot hangs up on this one, but that's not my problem. It's still in memory.

 

I don't see any "LOP" program in ADD/REMOVE programs, which I read sometimes works.

 

Any ideas?

Share this post


Link to post
Share on other sites

I don't kow much about this, I'm having real problems just trying to get rid of a redirection of my homepage but I found CWShredder got rid of the trojan that was adding new adware. Maybe this would help.. :(

Share this post


Link to post
Share on other sites

zakpzazz,

 

Thank you for your response. I didn't think that CoolWebSearch was

my issue, but I downloaded CWShredder & tried it out anyway.

It found nothing on my system. Oh well, it was worth a try.

 

thanks anyway...

 

 

------------------------------------------

Done!

Your system was completely clean.

 

Windows XP (5.01.2600 SP1)

CWShredder v1.59.1

------------------------------------------

Share this post


Link to post
Share on other sites

Help!

 

Cannot remove c2lop, and something that says Alexa.

Tried out SpySweeper, and it does the same thing as Spybot.

Share this post


Link to post
Share on other sites

When I do a "CTR-ALT-DEL", this is what's listed....

 

1) SpoolSV.exe

2) taskmgr.exe

3) EXPLORER.exe

4) SVCHOST.exe (Local Service)

5) SVCHOST.exe (Network Service)

6) SVCHOST.exe (Service)

7) SVCHOST.exe

8) iexplore.exe

9) LSASS.exe

10) SERVICES.exe

11) WINLOGON.exe

12) CRSS.exe

13) SMSS.exe

14) System

15) System Idle Process

 

I turned off the stuff that was not required to keep Windows running,

re-ran Spybot & SpySweeper, but I ran across the same problem. Darn.

Share this post


Link to post
Share on other sites

I downloaded a trial of SpySweeper, and it basically worked just like

Spybot. It couldn't delete lop because it was "in use." I emailed the

SpySweeper guys, and they recommended

1) update SpySweeper

2) update windows

3) re-run program in Safe Mode

 

I did that, and when I was in Safe Mode, the program would freeze

when it got to the point of deleting LOP.

 

By the way, during the SpySweeper scan, it detected Cydoor and Alexa

as well.

 

Arggh!

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0