Jump to content


Photo

Email notification may fail


  • This topic is locked This topic is locked
5 replies to this topic

#1 cnm

cnm

    Mother Lion of SWI

  • Retired Staff
  • PipPipPipPipPip
  • 25,317 posts

Posted 01 November 2008 - 10:04 AM

You will have missed any notifications sent out in the last 12 hours. Check your Control Panel (My Controls) and under Subscriptions, you will see the topics your are subscribed to. Please check for replies manually.

If you are having trouble validating a new membership because you aren't getting validation emails, please tell me about it in Guests and Unvalidated
Microsoft MVP Windows Security 2005-2006
How camest thou in this pickle? -- William Shakespeare:(1564-1616)
The various helper groups here
UNITE

#2 cnm

cnm

    Mother Lion of SWI

  • Retired Staff
  • PipPipPipPipPip
  • 25,317 posts

Posted 01 November 2008 - 06:40 PM

The notifications seem to be working now. There may still be some that fail to get sent.

Here are some steps you can take.
Go into My Controls and make sure that your email address is correct. Perhaps it is misspelled?
If you change your email address you will get a new validation email at the new address and must click the validation link in it.
Microsoft MVP Windows Security 2005-2006
How camest thou in this pickle? -- William Shakespeare:(1564-1616)
The various helper groups here
UNITE

#3 cnm

cnm

    Mother Lion of SWI

  • Retired Staff
  • PipPipPipPipPip
  • 25,317 posts

Posted 03 November 2008 - 10:44 AM

The notifications will now appear to come from swiforum at gmail.com. You may need to put that in your 'Allowed' or 'Safe Senders' list.

If you still fail to get notifications after November 3, please reply to Failing to get email notifications?
Microsoft MVP Windows Security 2005-2006
How camest thou in this pickle? -- William Shakespeare:(1564-1616)
The various helper groups here
UNITE

#4 TheJoker

TheJoker

    Forum Deity

  • Boot Camp Mod
  • PipPipPipPipPip
  • 14,476 posts

Posted 03 November 2008 - 06:44 PM

For anyone using Yahoo! mail, the spamguard filter appears to be sending each and every mail from swiforum to the Spam folder. You may not notice they are there if you are using a POP emulator like I am.

Free Tools for Fighting Malware
Anti-Virus: avast! Free Antivirus / Avira Free AntiVirus
OnLine Anti-Virus: ESET / BitDefender / F-Secure
Anti-Malware: Malwarebytes' Anti-Malware / Dr.Web CureIt
Spyware/Adware Tools: MVPS HOSTS File / SpywareBlaster
Firewall: Comodo Firewall Free / Privatefirewall
Tutorials: How did I get Infected? / Internet Explorer Privacy & Security Settings
If we have helped, please help us continue the fight by using the Donate button, or see this topic for other ways to donate.

MS MVP 2009-20010 and ASAP Member since 2005


#5 cnm

cnm

    Mother Lion of SWI

  • Retired Staff
  • PipPipPipPipPip
  • 25,317 posts

Posted 06 November 2008 - 11:59 AM

The forum will be inaccessible for about an hour this evening - 8 or 9 hours from now.
Microsoft MVP Windows Security 2005-2006
How camest thou in this pickle? -- William Shakespeare:(1564-1616)
The various helper groups here
UNITE

#6 cnm

cnm

    Mother Lion of SWI

  • Retired Staff
  • PipPipPipPipPip
  • 25,317 posts

Posted 06 November 2008 - 11:12 PM

The forum will be inaccessible for about an hour this evening - 8 or 9 hours from now.


We're back. :)

Notification email now come from admin@spywareinfoforum.com
Put that address in your safe senders list if necessary.
Microsoft MVP Windows Security 2005-2006
How camest thou in this pickle? -- William Shakespeare:(1564-1616)
The various helper groups here
UNITE




Member of UNITE
Support SpywareInfo Forum - click the button