Jump to content


Photo

Board compatibility


  • Please log in to reply
2 replies to this topic

#1 PP3P

PP3P

    Advanced Member

  • Full Member
  • PipPipPip
  • 156 posts

Posted 01 January 2010 - 05:53 PM

I have had to open my Netscape browser to post this ; What IE versions WILL run on this board please?

#2 cnm

cnm

    Mother Lion of SWI

  • Retired Staff
  • PipPipPipPipPip
  • 25,317 posts

Posted 01 January 2010 - 08:51 PM

IE 8. You would do well to upgrade as IE 7 is very vulnerable to malware.

Firefox, Opera, Chrome all work well and have up to date security patches.
Microsoft MVP Windows Security 2005-2006
How camest thou in this pickle? -- William Shakespeare:(1564-1616)
The various helper groups here
UNITE

#3 Rocket Grannie

Rocket Grannie

    SWI Australian Rebel

  • Administrators
  • PipPipPipPipPip
  • 7,937 posts

Posted 02 January 2010 - 09:18 AM

Hello PP3P

Happy New Year.
a114.gif




My help is free however if you wish to make a donation please see Here




Member of UNITE
Support SpywareInfo Forum - click the button