Jump to content


Photo

Adobe patches Shockwave Player - critical


  • Please log in to reply
No replies to this topic

#1 cnm

cnm

    Mother Lion of SWI

  • Retired Staff
  • PipPipPipPipPip
  • 25,317 posts

Posted 10 November 2011 - 12:39 AM

Critical vulnerabilities have been identified in Adobe Shockwave Player 11.6.1.629 and earlier versions on the Windows and Macintosh operating systems.

These vulnerabilities could allow an attacker, who successfully exploits these vulnerabilities, to run malicious code on the affected system.

Adobe recommends users of Adobe Shockwave Player 11.6.1.629 and earlier versions upgrade to the newest version 11.6.3.633 available here.

http://www.net-security.org/secworld.php?id=11920&utm_source=Help+Net+Security+Daily+Newsmedium=email
Microsoft MVP Windows Security 2005-2006
How camest thou in this pickle? -- William Shakespeare:(1564-1616)
The various helper groups here
UNITE




Member of UNITE
Support SpywareInfo Forum - click the button