Jump to content


Photo

Email notifications


  • Please log in to reply
4 replies to this topic

#1 Deejay100six

Deejay100six

    Member

  • Full Member
  • Pip
  • 55 posts

Posted 23 May 2012 - 05:27 PM

I'm getting Email notifications of posts to which I have replied but they are quoting titles of different threads to which I have replied previously. Erm, does that make sense?

I'm with Gmail if that is relevant.
Regards, Dave.

#2 cnm

cnm

    Mother Lion of SWI

  • Retired Staff
  • PipPipPipPipPip
  • 25,317 posts

Posted 23 May 2012 - 07:52 PM

Go into your My Settings, Forums tab. Click Manage Watched Topics. Check the boxes at the right of the subscriptions you don't want. At the bottom of that page click 'with selected'.
Microsoft MVP Windows Security 2005-2006
How camest thou in this pickle? -- William Shakespeare:(1564-1616)
The various helper groups here
UNITE

#3 Deejay100six

Deejay100six

    Member

  • Full Member
  • Pip
  • 55 posts

Posted 24 May 2012 - 11:17 AM

Perhaps if I try to word it differently. :)

I don't want to unsubscribe from anything. All notifications of replies in the last 24 hrs are listed in Gmail as " Has Google said your PC is infected with DNS Changer malware? " instead of their own respective titles. I now have 19 replies listed under this title but, as you can see, there has only been 1 reply to that topic. The rest are from various others to which I am subscribed.

I wonder if its a problem with Gmail?
Regards, Dave.

#4 cnm

cnm

    Mother Lion of SWI

  • Retired Staff
  • PipPipPipPipPip
  • 25,317 posts

Posted 24 May 2012 - 11:30 AM

Oh that. Gmail rarely gets the conversation title right when there are different notifications from the same source.. It seems to just use the last title it had for that site's messages. "Normal".
Microsoft MVP Windows Security 2005-2006
How camest thou in this pickle? -- William Shakespeare:(1564-1616)
The various helper groups here
UNITE

#5 Deejay100six

Deejay100six

    Member

  • Full Member
  • Pip
  • 55 posts

Posted 24 May 2012 - 11:51 AM

Ok thanks. I never knew about this because its never happened before. Strange that it suddenly started behaving this way.

Anyway, for anyone else reading this, it is easily rectified ( if you don't like it).

Go to the main Gmail settings page and find "Conversation View".

Simply turn it off. :)
Regards, Dave.




Member of UNITE
Support SpywareInfo Forum - click the button