Jump to content


Different amount of RAM used though doing the same?


  • Please log in to reply
2 replies to this topic

#1 Guest_Dirrk_*

Guest_Dirrk_*
  • Guests

Posted 05 May 2013 - 04:12 AM

There are always the same programs running, doing the same, but the Task Manager (show processes of all users activated) shows extremely different RAM sizes being used. About 2 to almost 4 RAM (I have 4 GB RAM). The system slows down extremely. When I add the used RAM in the Task Manager (the column in tab "Processes"), e.g. now I get an amount of about 1,5 and 2 GB used RAM, but in tab "Performance" is displayed about 3,6 GB used RAM. What does that mean? Might there be anything I could correct, e.g. free RAM or anything else?

And though often the same amount of used RAM is shown and there is (according the Task Manager) enough free CPU performance, sometimes the Notebook runs OK and sometimes runs slowly, so using it becomes senseless.

I have tried some programs, which shall free (none used but occupied RAM), but they all do not work, cause problems, you have to restart the system.
__________________

 



#2 cnm

cnm

    Mother Lion of SWI

  • Retired Staff
  • PipPipPipPipPip
  • 25,317 posts

Posted 05 May 2013 - 09:38 AM

Hello Dirrk.  In order to help you we need detailed information about your system.  Please post a new topic in the PC Troubleshooting forum.  Read the Instructions for posting and copy/paste the required logs (MBAM, DDS, Security Check) there.

 

 

Please note that you are not getting notifications of replies.  Your email server is rejecting our email. "Recipient address rejected:

    User unknown in virtual alias table".


Microsoft MVP Windows Security 2005-2006
How camest thou in this pickle? -- William Shakespeare:(1564-1616)
The various helper groups here
UNITE

#3 Guest_Dirrk_*

Guest_Dirrk_*
  • Guests

Posted 05 May 2013 - 12:17 PM

Many thanks.

 

In order to help you we need detailed information about your system.  Please post a new topic in the PC Troubleshooting forum.  Read the Instructions for posting and copy/paste the required logs (MBAM, DDS, Security Check) there.

 

Yes, I will do.

 

Please note that you are not getting notifications of replies.  Your email server is rejecting our email. "Recipient address rejected:

    User unknown in virtual alias table".

 

OK, good to know, strange, that I have received the activation e-mail, though. May be I should use another e-mail address.






Member of UNITE
Support SpywareInfo Forum - click the button