Jump to content


Photo

Windows xp SP3 won't shut down completely


  • Please log in to reply
8 replies to this topic

#1 rl153

rl153

    Advanced Member

  • Full Member
  • PipPipPip
  • 133 posts

Posted 27 June 2013 - 01:18 PM

Hi again , I've been to this forum quite a few times with problems and have been helped in the past . This time I don't think I have a virus or spyware. I ran malware bytes ,and Mcafee anti virus , and nothing showed . My computer is running fine except when I shut down it will hang up with no mouse and I have to use the power button to completely shut down. I ran ccleaner and there were quite a few registry keys that the program deleted .it seemed to start about a week ago after a mcafee update and also a java update. I uninstalled java then reinstalled it .Also, which was probably a mistake I cleared my restore points.CNM has helped me a few times successfully, and I just want to say hi. Any advice would be appreciated.



#2 cnm

cnm

    Mother Lion of SWI

  • Retired Staff
  • PipPipPipPipPip
  • 25,317 posts

Posted 27 June 2013 - 01:37 PM

Hello rl53.  Here you go.  Please read the Instructions and start a new topic in either the Malware Removal forum or the PC Toubleshooting forum.  Post the requested logs (MBAM, DDS, Security Check). We need the information in order to help you.


Microsoft MVP Windows Security 2005-2006
How camest thou in this pickle? -- William Shakespeare:(1564-1616)
The various helper groups here
UNITE

#3 rl153

rl153

    Advanced Member

  • Full Member
  • PipPipPip
  • 133 posts

Posted 27 June 2013 - 04:45 PM

I'm sorry, but I think it's a false alarm. I read somewhere that I should try starting in safe mode,and then shut down and restart. The computer is now shutting down properly,why I don't know . I might be back if my problem reapears.Then I'll go through the normal steps. Thanks again for all your past help! I'm sure I'll be back before long.



#4 cnm

cnm

    Mother Lion of SWI

  • Retired Staff
  • PipPipPipPipPip
  • 25,317 posts

Posted 27 June 2013 - 05:02 PM

Good to hear that you're OK for now.


Microsoft MVP Windows Security 2005-2006
How camest thou in this pickle? -- William Shakespeare:(1564-1616)
The various helper groups here
UNITE

#5 rl153

rl153

    Advanced Member

  • Full Member
  • PipPipPip
  • 133 posts

Posted 27 June 2013 - 06:11 PM

Just out of curiousity,why would starting in safe mode, then restarting in windows fix anything?I don't really understand it.Any ideas? Thanks!

#6 cnm

cnm

    Mother Lion of SWI

  • Retired Staff
  • PipPipPipPipPip
  • 25,317 posts

Posted 27 June 2013 - 07:14 PM

Short answer is I don't know. Never heard of that before - where did you read it?  

Wildly speculating: safe mode lets Windows do some sort of housekeeping or error checking without interference from non-essential Services.  Then normal mode finds everything all well.


Microsoft MVP Windows Security 2005-2006
How camest thou in this pickle? -- William Shakespeare:(1564-1616)
The various helper groups here
UNITE

#7 rl153

rl153

    Advanced Member

  • Full Member
  • PipPipPip
  • 133 posts

Posted 28 June 2013 - 06:50 AM

Thanks,I read it in an online advice page when I googled my problem. Well, I guess thats all for now, See ya later.



#8 cnm

cnm

    Mother Lion of SWI

  • Retired Staff
  • PipPipPipPipPip
  • 25,317 posts

Posted 28 June 2013 - 02:06 PM

So long.  Stay well.


Microsoft MVP Windows Security 2005-2006
How camest thou in this pickle? -- William Shakespeare:(1564-1616)
The various helper groups here
UNITE

#9 rl153

rl153

    Advanced Member

  • Full Member
  • PipPipPip
  • 133 posts

Posted 01 July 2013 - 01:56 PM

Hi CNM , I'm back. apparently I still have the problem,it's intermittent . Sometimes if I'm on the computer for only a short time,it closes down ok, but most of the time it hangs up . I'm ready to go through the program , tell me what you want me to do.One more thing , I've noticed in my task manager ,more than one IE entry even with one window open ,and one of them is using alot of memory .   I'm following your earlier instructions and posting the logs in PC troubleshooting. I hope you can help me there ,or I'll post in a different forum. Thanks.


Edited by rl153, 01 July 2013 - 02:14 PM.





Member of UNITE
Support SpywareInfo Forum - click the button