Jump to content


Photo

I can't 'Run as Administrator' and I might need to!


  • Please log in to reply
4 replies to this topic

#1 slimeslime

slimeslime

    Member

  • Full Member
  • Pip
  • 21 posts

Posted 04 November 2015 - 12:26 PM

Hi all,

It's been a while & hope you're all well.

The situation is that I can't run any progs as administrator as I no longer get that option when I right click.

All I get is Run As ..., which opens a Run AS box in which I can type 'Administrator' but that doesn't do anything.

I've tried one or two things that Google has suggested, but to no avail.

Just wondering whether any of you guys could shed some light on the matter.

I'm a bit of a fossil so I'm still using XP Home Edition, SP3 and I love it!

Thanking you in advance,

 

slimeslime.



#2 Budfred

Budfred

    Malware Hound

  • Administrators
  • PipPipPipPipPip
  • 21,430 posts

Posted 04 November 2015 - 01:31 PM

Check your User settings to make sure that you haven't created another Admin user and removed privileges from your primary user...


Budfred

Helpful link: SpywareBlaster...

MS MVP 2006 and ASAP Member since 2004

Please read the Instructions for posting requested logs and the article "So how did I get infected in the first place?"

#3 slimeslime

slimeslime

    Member

  • Full Member
  • Pip
  • 21 posts

Posted 04 November 2015 - 02:34 PM

Check your User settings to make sure that you haven't created another Admin user and removed privileges from your primary user...

 

There is a 'Guest' account, which is turned off, and an account with my name that has 'Computer Administrator' under my name.


Edited by slimeslime, 04 November 2015 - 02:35 PM.


#4 Budfred

Budfred

    Malware Hound

  • Administrators
  • PipPipPipPipPip
  • 21,430 posts

Posted 04 November 2015 - 03:14 PM

Then I suggest you start a topic in Malware Removal and post the logs asked for in the Instructions...  http://www.spywarein...showtopic=79038


Budfred

Helpful link: SpywareBlaster...

MS MVP 2006 and ASAP Member since 2004

Please read the Instructions for posting requested logs and the article "So how did I get infected in the first place?"

#5 slimeslime

slimeslime

    Member

  • Full Member
  • Pip
  • 21 posts

Posted 04 November 2015 - 03:25 PM

Then I suggest you start a topic in Malware Removal and post the logs asked for in the Instructions...  http://www.spywarein...showtopic=79038

 

Thanks fella, will do.






Member of ASAP and UNITE
Support SpywareInfo Forum - click the button