Jump to content


Photo

Cloudflare

avast

  • Please log in to reply
5 replies to this topic

#1 rl153

rl153

    Advanced Member

  • Full Member
  • PipPipPip
  • 133 posts

Posted 10 November 2015 - 02:49 PM

My avast antivirus keeps notifying me that a security certificate from cloudflaressl.com is being blocked. I don't know what to make of this, does anybody know what this is about? Thanks!



#2 Android 8888

Android 8888

    SWI Malware Tracker

  • Trusted Advisor*
  • PipPipPipPipPip
  • 1,178 posts

Posted 12 November 2015 - 01:16 PM

The HTTPS scanning is a component of Web Shield in Avast Antivirus which protects your computer against malware delivered by TLS and SSL encrypted HTTPS traffic when you browse the web. It will block sites that although they appear to have a SSL certificate, they are not always reliable, and that seems to be happening with the address cloudflaressl.com.
 
This feature is enabled by default, but you can disable it in the Web Shield settings. However this practice is not recommended because it will make your Internet browsing more vulnerable to threats such as Phishing.

Please read the following articles for more information:
https://en.wikipedia.org/wiki/HTTPS

https://en.wikipedia.org/wiki/Phishing
http://news.netcraft...fraudsters.html
 
 


Android 8888
 
Website: http://android8888.comlu.com
 
Tavira - Here's where I live!
 
Please read the Instructions for posting requested logs and the article "So how did I get infected in the first place?"
 
Our help is free, but if you wish to help keep these forums running please consider a donation; Please see This Topic for details.

#3 rl153

rl153

    Advanced Member

  • Full Member
  • PipPipPip
  • 133 posts

Posted 12 November 2015 - 07:48 PM

Thanks alot for your answer. How do you disable this alert in avast web shield settings? is it simple? Do you disable the web shield? Sometimes the alert blocks me from accessing certain safe websites I need to get to ,then if I disable the antivirus, I can get in .but the alert is very distracting and is constantly going off..I think I'm willing to take my chances in disabling it if you explain how to do it.Thanks again.

#4 rl153

rl153

    Advanced Member

  • Full Member
  • PipPipPip
  • 133 posts

Posted 13 November 2015 - 11:06 AM

I looked at my avast settings and I see how to disable the alerts. Thanks!



#5 Android 8888

Android 8888

    SWI Malware Tracker

  • Trusted Advisor*
  • PipPipPipPipPip
  • 1,178 posts

Posted 14 November 2015 - 05:04 PM

But be aware that disabling the Web Shield is not worth the risk.
I never disable the Web Shield in my Avast Antivirus.

I would add to "Exclusions" the trustable URLs that I want to exclude from scanning. To be sure if a website is trustable or not you can submit the URLs to VirusTotal.
Then open Avast and go to Settings >> Active Protection >> Web Shield >> Customize
In "Exclusions" specify the URLs addresses to exclude and click on the Add button.
Click OK to save your settings.

Now the Avast Web Shield is still active and will never block the website(s) that you excluded.

It's your choice.


Android 8888
 
Website: http://android8888.comlu.com
 
Tavira - Here's where I live!
 
Please read the Instructions for posting requested logs and the article "So how did I get infected in the first place?"
 
Our help is free, but if you wish to help keep these forums running please consider a donation; Please see This Topic for details.

#6 rl153

rl153

    Advanced Member

  • Full Member
  • PipPipPip
  • 133 posts

Posted 14 November 2015 - 07:32 PM

I went into customize web shield and unchecked the https box.Im not getting the alerts anymore.do you think thats a problem?

Edited by rl153, 14 November 2015 - 07:33 PM.






Also tagged with one or more of these keywords: avast

Member of UNITE
Support SpywareInfo Forum - click the button