Jump to content


Photo

Panda Active Scan trouble


  • This topic is locked This topic is locked
2 replies to this topic

#1 andy900

andy900

    Member

  • Full Member
  • Pip
  • 25 posts

Posted 17 August 2005 - 11:51 AM

:huh:

Hi I just wondered if anyone has come across this problem before. I use a few online virus scanners to back up Norton 2005, Housecall, RAV, Panda active etc.

The problem I'm having is this, half way through a scan with Panda Active it just stops and IE shuts down :blink:

I ran three other scans for viruses but nothing was found.

I ran Spybot, Ad-Aware. Microsoft Antispyware, CWS shredder...nothing again!

Am I missing something? this happens whenever I use Panda now, not just a one off.

Advice appreciated

Andy :unsure:

#2 thedon57

thedon57

    Member

  • Full Member
  • Pip
  • 13 posts

Posted 17 August 2005 - 03:55 PM

:huh:

Hi I just wondered if anyone has come across this problem before. I use a few online virus scanners to back up Norton 2005, Housecall, RAV, Panda active etc.

The problem I'm having is this, half way through a scan with Panda Active it just stops and IE shuts down :blink:

I ran three other scans for viruses but nothing was found.

I ran Spybot, Ad-Aware. Microsoft Antispyware, CWS shredder...nothing again!

Am I missing something? this happens whenever I use Panda now, not just a one off.

Advice appreciated

Andy :unsure:

View Post


Hi you should not run 2 antivirus programs together, your panda one is probably clashing with nortons :wave:
I build computers,install windows XP Home Edition all updates and SP2 added,windows firewall backed up by Avast Antivirus Pro, Microsoft AniSpyware, Yahoo AntiSpyware, Ad-Awaware SE Plus, Ad-Watch SE Plus, CCleaner, Windows Registry Repair Pro, and WinPatrol 9.7 Beta. These all work together well keeping this computer and any other computers I build or look after free from crashes, and the dreaded blue screen. but need to learn more about malware and viruses.

#3 andy900

andy900

    Member

  • Full Member
  • Pip
  • 25 posts

Posted 18 August 2005 - 08:37 AM

Thanks for your reply, I'll try disabling Norton before I use Panda's online scanner then :hyper:

andy




Member of UNITE
Support SpywareInfo Forum - click the button