Jump to content


Photo

MSIEXEC.EXE won't start!


  • This topic is locked This topic is locked
3 replies to this topic

#1 omine

omine

    Member

  • Full Member
  • Pip
  • 17 posts

Posted 23 August 2005 - 09:33 AM

Can someone Please Help Me!
I've tried everything I could fing to get the Windows Installer program to work on my PC - and still can't get it working! Without it I can't install programs that require the windows installer to install. Like the new MS Antivirus Program and some of the windows updates and patches.

When I try to install a program that uses the windows installer, the program tries for a few minutes to start the msiexec program & finally returns an error message saying unable to start.

If I go into the Admin Tools and then Services and try to start the msiexec.exe service I get the following error: Could not start the Windows Installer service on Local Computer. Error 5: Access Denied.

I run Windows 2000 Advanced Server on a stand alone PC and I've tried the following to get this service working:
1. deleted the service from my PC and downloaded and installed the latest version (msiexec 3.1)
2. Ran the following from a command line - msiexec.exe /regserver & msiexec.exe /unregister and I did the sfc /scannow - which returned nothing!

Please Please Someone Help me with this - I've searched everywhere and can't find any other solutions. Don't know what to do next. HELP Needed in NJ.

Thanks

#2 omine

omine

    Member

  • Full Member
  • Pip
  • 17 posts

Posted 27 August 2005 - 10:07 AM

Updating my original post with, Nothing New! Just trying to get myself back to the top of the "list" & HOPING that someone might have some insight regarding my PC problems! Even a suggestion of where I could look for help!!

Patiently Waiting in Windows Hell,

omine

#3 Indrid_Cold

Indrid_Cold

    Forum Deity

  • Retired Staff
  • PipPipPipPipPip
  • 7,070 posts

Posted 27 August 2005 - 10:25 AM

Have you seen this omine?
How to resolve Common "Windows Installer" Problems
Hope is not a method.

If I have helped in some way, please consider donating to SpywareInfo's crusade against Malware See Here

Member of ASAP since 2004 Alliance of Security Analysis Professionals
Member of UNITE since 2006 United Network of Instructors and Trained Eliminators

Fight back Malware Complaints

#4 omine

omine

    Member

  • Full Member
  • Pip
  • 17 posts

Posted 08 September 2005 - 10:15 PM

Have you seen this omine?
How to resolve Common "Windows Installer" Problems

View Post

Thank You Thank You Thank YOu

Found my exact error message in Method #7 - now I'll see if microsoft's information and suggestions fix my problem. (ha - me of little faith)




Member of UNITE
Support SpywareInfo Forum - click the button