Jump to content


Photo

Troubles with Outlook Express


  • This topic is locked This topic is locked
1 reply to this topic

#1 Lizbeth

Lizbeth

    Member

  • Full Member
  • Pip
  • 7 posts

Posted 05 October 2005 - 03:05 PM

I cannot send or forward any email from Outlook Express. I have no trouble receiving it tho. It won't connect to server when trying to send. It times out. So far I have extended the timer, disabled Symantec email scanning and verified with my ISP that their settings are correct.

It was working fine until I installed the new updates from Symantec. I tried to do a system restore to an earlier time but it wouldn't let me.

Can you please help? What am I doing wrong?

Windows XP with all patches and updates.

Thanks,

#2 Lizbeth

Lizbeth

    Member

  • Full Member
  • Pip
  • 7 posts

Posted 06 October 2005 - 06:29 PM

I cannot send or forward any email from Outlook Express.  I have no trouble receiving it tho.  It won't connect to server when trying to send.  It times out.  So far I have extended the timer, disabled Symantec email scanning and verified with my ISP that their settings are correct.

It was working fine until I installed the new updates from Symantec.  I tried to do a system restore to an earlier time but it wouldn't let me.

Can you please help?  What am I doing wrong?

Windows XP with all patches and updates.

Thanks,

View Post



I downloaded an update from Microsoft then restarted the computer. Still could not send out any email. I then turned off the firewall temporarily and tried it again. This time it worked. So I assume the trouble is with Norton System Works. If you have any input I would appreciate it. Thank you.




Member of UNITE
Support SpywareInfo Forum - click the button