Jump to content


Photo

Computer freezes when idle..


  • This topic is locked This topic is locked
5 replies to this topic

#1 balla45

balla45

    Member

  • Full Member
  • Pip
  • 3 posts

Posted 14 October 2005 - 11:48 PM

Hello,

First of all, my computer is a Dell and I have Windows XP. It is fairly new (less than a year old I believe) .

Over the last couple of months, one out of every three times (approximation) when I leave my computer alone to do something for 20 minutes or so I come back and the computer shows only the desktop background picture with no desktop icons or even the login screen. There is no mouse click either, it's just the desktop picture. Because of this, I have to manually restart my computer. It's pretty annoying...even when I don't have this problem when I click on start -- turn computer off - turn off it takes a long time to turn off or never turns off.

I don't think I have a virus/bug or anything and I regurarly clean with Spy Sweeper.

Any help would be appreciate. Maybe I need to reset a setting or something...

Also, I continue to get these Windows updates at the bottom right everytime I log on to my name on the desktop and the only update it is showing that's available is the Service Pack 2. I already have a disk of this but haven't uploaded it because I heard it isn't that effective. Maybe I should, but is there a way I can get this update from popping up?

#2 nielsvds

nielsvds

    Member

  • Full Member
  • Pip
  • 31 posts

Posted 15 October 2005 - 05:17 AM

You can try this go to taskmanagement (by pressing control+alt+del(ete) go to file, execute new task and type explorer.exe normally then your taskbar and icons should appear. The problem could be due a process wich uses lots of systemresources and why the explorer proces terminates.

#3 balla45

balla45

    Member

  • Full Member
  • Pip
  • 3 posts

Posted 15 October 2005 - 07:49 AM

I did that, and it opened my "My Documents" folder. I'm not sure what that did, though...

Any help would be appreciated.

#4 nielsvds

nielsvds

    Member

  • Full Member
  • Pip
  • 31 posts

Posted 15 October 2005 - 09:17 AM

Try this type at run dialog box taskmgr press on ok normally there will pop-up a screen with all of you currently running processes. Go then to file , new task and type then explorer.exe press on ok.

Normally my documents folder doesn't open wich is very strange that this happens by you.

#5 balla45

balla45

    Member

  • Full Member
  • Pip
  • 3 posts

Posted 15 October 2005 - 09:32 AM

If I go to start -- run and then type in explorer.exe, the my documents folder pops up.

Maybe I'm doing something wrong.

#6 nielsvds

nielsvds

    Member

  • Full Member
  • Pip
  • 31 posts

Posted 15 October 2005 - 10:28 AM

By run you must first type taskmgr press ok. I think that there is realy something wrong, try again to enter explorer.exe by file, new task, explorer.exe press on ok. What I suggest is make a hijack this log and place it in the malware section.

Sorry for my English the problem is that I don't know how certain options are called in the English version of Windows.




Member of UNITE
Support SpywareInfo Forum - click the button