Jump to content


Photo

WAOL.EXE corrupt file


  • This topic is locked This topic is locked
2 replies to this topic

#1 hotwire

hotwire

    Member

  • Full Member
  • Pip
  • 3 posts

Posted 27 October 2005 - 01:12 PM

Hello all,hoping u could help with this.When ever i do anything on my puter once i am signed on to AOL, i get a prompt on my task bar, 2 different ones, depending what im doing,this is what is written in each one.


Both start off with;WAOL.EXE CORRUPT FILE

1ST MESSAGE
The file or directory C:\Documents and Settings\william fortcher\local settings\temporay internet files\content.IE5\4pmvs9uz\sl-prize-photovideo[1].jpg i
s corrupt and un readable.

2ND MESSAGE
The file or directory C\docume~\cookies\william fortcher@2o7[1].txt is corrupt and unreadable

Tried to delete both and get a prompt that they cannot be deleted because they are corrupt and unreadable.

Is there anyway of deleting them,as to get rid of that prompt onthe task bar everytime i do something.

Your help will be greatly appreicated.

Thank You
Bill

I am using Windows XP Home

#2 hotwire

hotwire

    Member

  • Full Member
  • Pip
  • 3 posts

Posted 31 October 2005 - 10:17 PM

Hello all,hoping u could help with this.When ever i do anything on my puter once i am signed on to AOL, i get a prompt on my task bar, 2 different ones, depending what im doing,this is what is written in each one.


Both start off with;WAOL.EXE CORRUPT FILE

1ST MESSAGE
The file or directory C:\Documents and Settings\william fortcher\local settings\temporay internet files\content.IE5\4pmvs9uz\sl-prize-photovideo[1].jpg i
s corrupt and un readable.

2ND MESSAGE
The file or directory C\docume~\cookies\william fortcher@2o7[1].txt is corrupt and unreadable

Tried to delete both and get a prompt that they cannot be deleted because they are corrupt and unreadable.

Is there anyway of deleting them,as to get rid of that prompt onthe task bar everytime i do something.

Your help will be greatly appreicated.

Thank You
Bill

I am using Windows XP Home

View Post



#3 hotwire

hotwire

    Member

  • Full Member
  • Pip
  • 3 posts

Posted 31 October 2005 - 10:19 PM

Mark this problem as solved.

I did a chkdsk in safe mode and it deleted the entries that were causing the error messages.

thanks again




Member of UNITE
Support SpywareInfo Forum - click the button