Jump to content


Photo

win32 dialer-407[trj] tip


  • Please log in to reply
1 reply to this topic

#1 onetimeuser

onetimeuser

    Member

  • New Member
  • Pip
  • 1 posts

Posted 05 December 2005 - 11:02 PM

this is my first post and i just wanted to say that this trjoan was a pain in my ass as i use avast virus scan and it could not detect it i booted into safe mode ran a scan nothing did a regular scan didnt find it did a boot up scan before windows loaded nothing, avast would find it when i was online it would pop up within the first 5-10mins of being online and then avast would catch it and i would delete it and would be ok till i restarted my computer or booted it back up and signed back online and there it came again with a different .exe name of course so i called a local computer shop and luckily for me they were willing to discuss some different options with me over the phone and they were saying that it would cost 115 bucks to have them spend an 1 1/2hrs to fix it and i thought that was ridiclous so i went to my running processes and finally found something called links.exe and i am by no means a computer expert so i gooled it out and sure enough there were posts about it being a virus or trojan and it would pop up a link to a sms something or other porn site so i went into msconfig and disabled it from the start up menu and restarted after confirming with the tech from my local shop that doing so shouldnt affect my computer loading windows and sure enough after reboot i signed on waited about 20mins and no trojan i had been having this problem for about a week and so far it seemed like its working so if anyone is having this problem u might wanna try what i did, granted the file is still on there its just not running at stop up or infecting my computer when i get online and saved me 115bucks sorry for the long post but just wanted to put this out there incase it could help anyone else out :cool:

#2 linomartinez1

linomartinez1

    Member

  • Full Member
  • Pip
  • 6 posts

Posted 06 December 2005 - 07:57 AM

Hi, have you tried to run a virus scan after disabling system restore. Some virus hide in system restore and system restore is locked by default by microsoft so virus programs can't remove any virus locked in on system restore, but when you disable it the virus can be removed completely.Be sure you enable it back on when you finish your scanning.

Also, I would mention that there is a free German anti-virus program called Anti Vir Classic. it is very good and it is free for personal use.If you are interested in trying it out, you can get the download a ddress at Google. Good Luck, Lino :D















[font=Arial Black][/size][size=6]

Edited by linomartinez1, 06 December 2005 - 08:18 AM.





Member of UNITE
Support SpywareInfo Forum - click the button