Jump to content


Photo

Search Engine Not Working???


  • Please log in to reply
5 replies to this topic

#1 meeshu

meeshu

    Member

  • Full Member
  • Pip
  • 3 posts

Posted 25 October 2006 - 10:21 PM

I tried using this sites search engine, but it always reports no results found!? And doing a search for "help" as a test still produced no results, and yet there are plenty of topics with the word "help"!!??

What's going on here? Is the search engine not working right or what?

Thanks!

#2 Budfred

Budfred

    Malware Hound

  • Administrators
  • PipPipPipPipPip
  • 21,567 posts

Posted 25 October 2006 - 10:45 PM

Did you set it to search all forums... Note all the additional settings, they do make a difference... Also, if you weren't a member when you searched, you may not have been able to... I did a search for the term "search engine" from your post and got 63 pages of results...

It is also possible that you are not searching with enough letters... The first term in your search needs to be more than 3 or 4 letters (I forget which)...
Budfred

Helpful link: SpywareBlaster...

MS MVP 2006 and ASAP Member since 2004

Please read the Instructions for posting requested logs and the article "So how did I get infected in the first place?"

#3 meeshu

meeshu

    Member

  • Full Member
  • Pip
  • 3 posts

Posted 26 October 2006 - 12:03 AM

Thanks for your help!

Yes. It seems the search requires a minimum of 5 characters before returning results. So the search engine does work!

However! Is it possible to reduce the number of minimum required characters for the serach engine from 5 down to 4? The reason is, I am having difficulty with help files, and it would be nice to search for similar topics based on the word "help".

Thanks??

#4 Indrid_Cold

Indrid_Cold

    Forum Deity

  • Global Moderator
  • PipPipPipPipPip
  • 7,076 posts

Posted 26 October 2006 - 12:29 AM

Actually, the minimum is only four characters. While I don't know why help would be a problem, flag works just fine.

Hope is not a method.

If I have helped in some way, please consider donating to SpywareInfo's crusade against Malware See Here

Member of ASAP since 2004 Alliance of Security Analysis Professionals
Member of UNITE since 2006 United Network of Instructors and Trained Eliminators

Fight back Malware Complaints


#5 BigBooch

BigBooch

    Dispensing Poison To All Evil-Ware

  • Helper Trainee
  • Pip
  • 80 posts

Posted 26 October 2006 - 04:10 AM

meeshu,

Try the search term "help topics" - I got 42 pages of same
If You Don't Know Where You're Going,
You Can Only Be Half-Way There . . .


SWI support site. Donation link and discounted software deals, daily security-related news and much more.

#6 meeshu

meeshu

    Member

  • Full Member
  • Pip
  • 3 posts

Posted 26 October 2006 - 06:17 AM

Hmmmm!

I searched for the words 'flag', and then 'test'. The search engine responded with numerous hits. However, on searching the word 'help', the search engine continues to respond that it could not find any results!?

So, it appears that the search engine may have the word 'help' (permanently?) excluded or filtered out!?

Seems I'll have to work around this somehow, as I'm having problems with some programs help files!

Thanks.




Member of UNITE
Support SpywareInfo Forum - click the button