Jump to content


Photo

Zone Alarm free version


  • Please log in to reply
2 replies to this topic

#1 geostudent

geostudent

    Member

  • Full Member
  • Pip
  • 7 posts

Posted 09 December 2006 - 07:55 PM

I just installed this about a week ago, and so far the log says about 2700 inbound connection attempts have been made. Is this normal?

Additionally, can this software be messing up my connection? Lately I have to keep restarting the computer because once I closer the browser I get messages saying no server can be found. This only happened after I installed the firewall - but I have also been fixing some malware problems.

Any info would help. Thanx

#2 Budfred

Budfred

    Malware Hound

  • Administrators
  • PipPipPipPipPip
  • 21,532 posts

Posted 09 December 2006 - 08:48 PM

I just installed this about a week ago, and so far the log says about 2700 inbound connection attempts have been made. Is this normal?

Additionally, can this software be messing up my connection? Lately I have to keep restarting the computer because once I closer the browser I get messages saying no server can be found. This only happened after I installed the firewall - but I have also been fixing some malware problems.

Any info would help. Thanx

That is a little on the light side for a week of logging, but well within normal bounds... If you got the free version of ZA, it is probably not the cause of your problems... If you got the paid version, it is more likely to be...
Budfred

Helpful link: SpywareBlaster...

MS MVP 2006 and ASAP Member since 2004

Please read the Instructions for posting requested logs and the article "So how did I get infected in the first place?"

#3 geostudent

geostudent

    Member

  • Full Member
  • Pip
  • 7 posts

Posted 10 December 2006 - 06:26 PM

Good to know, Thanx




Member of UNITE
Support SpywareInfo Forum - click the button