Jump to content


Photo

This is a really tough one to handle


  • Please log in to reply
3 replies to this topic

#1 chancemccoy

chancemccoy

    Member

  • Full Member
  • Pip
  • 5 posts

Posted 03 March 2007 - 11:44 PM

I have had a problem with a folder inside my documents. When I access it, my windows explorer shuts down. If I acces it with avg, norton or ewido, that program shuts down. Does anyone have an idea as to what I can do?

#2 Budfred

Budfred

    Malware Hound

  • Administrators
  • PipPipPipPipPip
  • 21,526 posts

Posted 04 March 2007 - 12:33 AM

Read the FAQ and post in Malware Removal...
Budfred

Helpful link: SpywareBlaster...

MS MVP 2006 and ASAP Member since 2004

Please read the Instructions for posting requested logs and the article "So how did I get infected in the first place?"

#3 Budfred

Budfred

    Malware Hound

  • Administrators
  • PipPipPipPipPip
  • 21,526 posts

Posted 04 March 2007 - 08:46 PM

If you read the FAQ, you would have seen that we can't help you without some logs, at least a HijackThis log... I see that you posted and you did not include any logs... That will simply delay your getting help... I suggest you add that...
Budfred

Helpful link: SpywareBlaster...

MS MVP 2006 and ASAP Member since 2004

Please read the Instructions for posting requested logs and the article "So how did I get infected in the first place?"

#4 Budfred

Budfred

    Malware Hound

  • Administrators
  • PipPipPipPipPip
  • 21,526 posts

Posted 07 March 2007 - 05:59 PM

You have still not posted a log, but you are asking for someone to help in the "Not getting help" topic... You are simply going to delay getting help further if you don't give the information that the helpers need to help you...
Budfred

Helpful link: SpywareBlaster...

MS MVP 2006 and ASAP Member since 2004

Please read the Instructions for posting requested logs and the article "So how did I get infected in the first place?"




Member of UNITE
Support SpywareInfo Forum - click the button